6 Replies Latest reply: Nov 17, 2012 5:22 PM by Henry G4
PowerPC_Fan Level 1 Level 1 (0 points)

I own a G5 tower (dual 2.0 Ghz processors, PCI-X, 6 GB of memory).  My question is this... my hard drive was on its last leg so I backed everything up, bought a new SATA 1TB hard drive and went through the typical reinstall steps. My Leopard install disk is the purchased version, not the factory included gray disks. I booted from the install disk, selected the disk utility and formatted my new disk for Mac compatibility, then went through the entire install process.

Upon restart the screen comes right back around to the OS X install screen, so the OS is not installing for reason.  I tried several times with the same result.  I tried this same process with my Tiger install disk with the exact same result.

 

Does anyone out there know what the problem might be?  Am I doing anything wrong?  I've done this type of thing before and have always had success.

 

Thanks in advance.


PowerMac, Mac OS X (10.5), G5 tower, dual 2.0 Ghz (PCI-X)