3 Replies Latest reply: Apr 25, 2013 5:39 AM by Zathrak
mbwelch Level 1 Level 1 (0 points)

I have a new Drobo 5D.  It works great on the Mac side of things.  I formatted it though for Windows 7 using NTSF.  On the windows side I can see the Drobo with USB 2.0 hooked up to my iMac.  Works great, no problem.  I tried the Thunderbolt connection, though, and it fails to see the Drobo.  Reboot in OS X and the Drobo shows up without problem, even formated NTSF and using Thunderbolt.


So first question. Are there any external Thunderbolt drives that work well in Bootcamp?  I know it's a driver problem, just not sure where to look for a solution.  I called Drobo.  They said call Apple.  Not really too helpful.


I'm using the drive mostly for storing Tivo programs from Windows.

  • Zathrak Level 1 Level 1 (0 points)

    ALL other Thunderbolt external drives that I've used (including mostly Seagate GoFlex 2.5 and 3.5in external Thunderbolt drives) work just fine in Win7 BootCamp, even if daisy chained through the Drobo 5D. The Drobo 5D however will not show up in Windows 7 (Boot Camp) via Thunderbolt as you've discovered. I don't yet know of any way around it aside from using the USB 3.0 connection.

  • MichaelUribe Level 1 Level 1 (0 points)

    I too recently experienced the failure of my MBP Windows 7x64 (bootcamped) to find the drobo using the Thunderbolt connection. In fact, I've found that (because the Thunderbolt 27 Inch monitor doesn't have an on an off switch) if I unplug the Thunderbolt 27 Inch's connector (to turn off the monitor) it has a problem "refinding" itself when I plut it back in as well.


    Is this a Windows 7 Home Premium x64 driver issue?  As I read above, regarding the drobo not being found by the Dashboard in my Windows 7 (bootcamp), this appears to be a consistent problem between users.


    My solution was to reboot my MBP into the OSx and then download the Mac .dmg version of Dashboard 3.4x. I then fired up The Mac Drobo Dashboard version and there it was one Drobo 5D. I then proceeded to copy files from the Drobo D downstream via its Thunderbolt connection and then out of the MBP to an external Western Digitial USB 3 2TB self powered drive. The transfer rate was very quick, was about 1TB per 2 hours (thousands of files not just a few big ones). 


    I do remember that using the Drobo 5D --> Thunderbolt Connection --> USB 3 External self powered WD 2TB drive under Mac OSx, was much quicker than using the Drobo 5D --> USB 3 Connection --> USB 3 External drive under Windows Bootcamped.


    Is apple throttling the tranfer rates under Windows Bootcamp to encourage Windows Users to use its OSx to conduct the transfers? If so, it worked for me.


    My only issue now which I have to research is how to format the Drobo 5D drive is I want to use it mostly under Windows 7, but on occassion, may also use it under Mac OSx - especially when I need to do file backups or transferes most likely from an SSD thunderbolt drive formatted ??? (either exFAT or NTFS not sure which one yet to use).   My ongoing research product after this posting regarding this issue.


    So in summary, we talked about the Drobo 5d's inability to connect using its Thunderbolt connection to a Bootcamped Windows 7 install under a Mac OSx, in my case inside a MacBook Pro.  We talked then, about how the Drobo 5D's thunderbolt connectivity works under the same systems's Mac OSx operating system..


    Conclusion is that something is preventing the Drobo 5D from connecting to bootcamped Windows 7, which forces the user to use a USB 3 connection of slower speeds whenever using windows 7.


    Or, on the flip side, if you want to use the Drobo 5D's thunderbolt connection for high speed transfers, you limited to using it on a Mac computer <AND> when the Mac is running under its Mac OSx.

  • Zathrak Level 1 Level 1 (0 points)

    RE: Formatting the Drobo 5D...


    My suggestion would be to format the Drobo 5D in NTFS and if needed, use something like Paragon Software's "NTFS for Mac." I've been using this for years with no hiccups yet.