Previous 1 2 3 Next 182 Replies Latest reply: Feb 5, 2013 8:57 PM by babowa Branched to a new discussion.
Linda in Phoenix Level 1 (25 points)

We are upgrading our Macs to Mac Minis in our office. I have currently set up at lease 6 of them and upgraded from 10.8.1 to 10.8.2. The mini I am currently working on does not display the 10.8.2 upgrade in the app store. The iPhoto update is displayed but won't install because I do not have 10.8.2. I have downloaded the 10.8.2 combo and the 10.8.2 but it won't load. the message is "the volume doesn't meet the requirements for this update". This is the same machine as the others I have just updated. They are all brand new. Please help!   

Previous 1 2 3 Next