1 Reply Latest reply: Nov 18, 2012 5:14 AM by 62bMoose
jackba Level 1 Level 1 (0 points)

Can't run return to castle wolfenstine on 10.6.8 any fixes out there?


Mac OS X (10.6.8)
  • 1. Re: bug fixes mac os10.6.8 return to castle wolfenstien
    62bMoose Level 1 Level 1 (5 points)

    I've just installed RtCW on my new 10.6.8 partition, and contrary to expectations, it worked straight away - no idea why. This was so unexpected that I had pre-emptively done a web search for the fix I had previously found on YouTube. That seems to have disappeared now but then, whilst loading my old RtCW prefs from a backup, I came across a note to myself, which says:

    To run on OS 10.6, edit the  autoexec.cfg file:

              /Applications/Wolfenstein/Main/autoexec.cfg

    and add the text:

              set r_fullscreen "1"

     

    This is the fix described in the deleted YouTube video - I recall the poster saying they were amazed how simple the fix was. This worked for me the last time I installed RtCW on 10.6, though given that it's already running on my new 10.6.8 partition I am unable to test whether "it still works" (!?). I have added the text to the new 'autoexec.cfg' (which was blank document beforehand), and RtCW is still working.