4 Replies Latest reply: Nov 18, 2012 9:45 AM by Kappy
franabulax Level 1 Level 1 (0 points)

When I try to update garageband (version 6.0.5) I get the message "You must have previously purchased the item being updated. Tap Buy to purchase it now.") The application came installed on my computer from new.

GarageBand (Mac) '11, Mac OS X (10.7.5)