6 Replies Latest reply: Nov 24, 2012 11:25 AM by noderaser
noderaser Level 1 (0 points)

I've been having some issues where Finder is unresponsive; that is, if I open a finder window and attempt to navigate to a folder, all I get is an eternal spinning circle. I'm unable to open/save documents in other applications as well, such as Chrome or OpenOffice. Same deal; I get the spinning circle, like Finder is waiting for the drive. Somtimes, I'll even get "Application not responding" when I right-click on the finder icon in the dock--if I force-quit Finder, it will either not relaunch or relaunch with the same problems. Restarting seems to resolve the issue temporarily, but I have to do a hard restart--hold down the power button until the computer turns off. Otherwise, I get stuck at the gray spinning circle screen.


I thought this was perhaps an issue with the installation, as there have been some other odd behaviors ever since I pulled this iMac out of the box. So, last night I tried a reinstallation of OS X on top of the existing one--and Finder was completely unresponsive from fresh boot. I went nuclear and reformatted the drive, did a fresh reinstall of OS X and I still have the same problem. So, either there's a bug in 10.7.5 or I have a hardware issue.


Also, I've been having issues with Time Machine wanting to rebuild the backup for this machine every couple of weeks. I'm using a Western Digital myBook NAS, which worked fine for around 2 years with my previous desktop, a PowerMac G5 with 10.5.


And let's not get started on the lack of restore media included with the iMac--the built-in recovery partition would be an acceptable solution, except the OS X install package is not included there. So, instead of a 30 minutes process with a DVD/USB/recovery partition, it took 8 hours to download and install. I would create my own DVD using the Installation Package as found at many sites, except that Lion is no longer available from the App Store. The simple solution would have been to include a 20-cent DVD, as was done with all Macs I've bought previously.

iMac (21.5-inch Mid 2011), Mac OS X (10.7.5)
  • ds store Level 7 (30,325 points)

    I went nuclear and reformatted the drive, did a fresh reinstall of OS X and I still have the same problem.


    Do it again, this time when erasing the Macintosh HD partition, use the middle secure erase function and allow it to finish.


    Don't restore from TimeMachine, clone or other backups, don't connect squat and test it out just a bare machine for some time.


    Report back your results.



    Run a hardware test etc here


    Step by Step to fix your Mac



    The simple solution would have been to include a 20-cent DVD, as was done with all Macs I've bought previously.



    Or a $5 USB thumb drive even.

  • noderaser Level 1 (0 points)

    I've done some more poking around the Internet, and it would seem that I'm not the only one having issues with Finder under 10.7.5. Perhaps a reformat was uncalled for, as some of the other issues I thought might have something to do with the OS may just be Application issues... At this point, I think I'm contempt to leave things be, and see if a future update will fix the problem.


    There are going to be more updates for Lion, right? I know that historically, there haven't been any new major updates as soon as the successor OS is released, but since Mountain Lion was released only one year after lion (as compared to two years for most previous version changes) perhaps there will still be another version or two in the cards.


    As far as the DVD/USB issue goes, I'm having a friend send me a copy since he was smart enough to burn a DVD right after he bought Lion from the App Store. If I choose to get Mountain Lion at some point, I'll be sure and do the same.

  • noderaser Level 1 (0 points)

    Along with the Time Machine issues, it seems that I don't have access to any networked volumes. I can connect to my NAS and see the available volumes, but I can't get any farther than that--it looks as though the volumes are empty in the tree view. I'm also not able to connect to other computers' shared volumes or use screen sharing (these computers show as "Not Connected" and clicking the "Connect As" button does nothing) but I am able to connect from the other computers to the offending iMac. These issues all seem to be linked to the 10.7.5 update, and persisted after an Internet re-install.

  • noderaser Level 1 (0 points)

    Specifically, the 11G63 update.

  • toitle Level 1 (0 points)

    The best way to determine whether or not this is a hardware issue (Doesn't sound like it) is to get an original 10.7 release and do incremental updates until you have issues.


    Do a little bit of googling as there are some easy and great guides on making a USB install drive, this will make the troubleshooting process signficantly easier and quicker. I have one specifically for this type of troubleshooting that is a base install of 10.7 with all of the incremental updates in a folder.


    Good luck, let us know how you fare.

  • noderaser Level 1 (0 points)

    I'm waiting on that disc from my friend... Internet recovery automatically pulls the latest version (11G63), and I'm not able to do the USB/disc option myself because I don't have the install package.