Previous 1 2 Next 17 Replies Latest reply: Nov 9, 2014 6:46 AM by BudtheSpud
BudtheSpud Level 1 Level 1 (0 points)

Can't send email on my iMac Mountain Lion but can receive.

No problem with server, even changed port with no remedy.

Mac repair shop not open until Monday - this is Friday.

I think maybe if I delete my Mail s/w & re-load it it might work?

How to I get the mail s/w to replace it if I do? I was able to operate using the server's web mail.

Please advise!

iMac (21.5-inch Mid 2011), OS X Mountain Lion (10.8.1), no other Mac products
  • rkaufmann87 Level 8 Level 8 (48,870 points)

    Please read:



    By the way, update your system to 10.8.2.

  • Munas Level 4 Level 4 (1,260 points)

    do you have any error message when send an email?

    How you configured is your smtp server?

  • tzbikowski Level 4 Level 4 (1,945 points)


    More details are needed for SMTP problems. If you changed the default port from 25 to 587 this would be just a first step.

    Does you SMTP server require authentication? What type of email account is it?



  • BudtheSpud Level 1 Level 1 (0 points)

    Thank you for your replies:

    rkaufman87 - my system is indeed 10.8.2 - I was unable to change the options from 10.8.1 in my original msg.

    Munas: window says "cannot send message using my server" I had the server verify that I could send & receive from his end & when we checked the settings - everything was ok. I tried a short test message to myself and it still would not go out.

    txbikowski: in an attempt to correct the problem, with the server on the phone, he stepped me through changing the port - that did nothing to correct it & status remained the same, Server was stumped. It is a SMTP and it is configured properly, verified by the server.

    Lindc Davis: I have tried that link and can find no apparent solution that will work.

    The email was working at 9:05 AM this morning both ways - send & receive. An hour later up until now, II cannot send but I can still receive.

    I do have an option I don't like & that is using the server's web mail. That does work & I can send on it, but still can't send using my Apple Mail. I tried again part way through this response.

    I haveclosed Mail & then rebooted my computer several times & it did not change. I tried to get updates - my system is fully up to date. I need help.

  • BudtheSpud Level 1 Level 1 (0 points)

    This BudtheSpud again.

    I suspect it to be a software problem in my Apple Mail.

    Do you think deleting the Apple Mail s/w and then re-installing 10.8.2 would be a good or bad strategy?

    Thank you all for trying to help.

  • Linc Davis Level 10 Level 10 (164,710 points)

    Which of the steps suggested in the support article did you take, and what were the results?

  • BudtheSpud Level 1 Level 1 (0 points)

    Again its BudtheSpud

    I have gone through all the Mail Help issues, trying to rebuild the mailbox etc - tried the connection doctor & both send & receive are in the "Green" & connected to the Internet. Your blog replies come into my mail Inbox OK.

    I have deleted all Inbox, Draft & Sent messages.

    I do not have a third party anti-virus s/w nor do I have a server a/v s/w if one existed.

    One thos suggested links by mkauffmann87 & Linc Davis - I have run through those with my server on the phone ensuring all the settings are OK. My iMac is not even two years old!

    Here is something that may give a clue. I send emails daily & have about 20 regular contat. One of them, in the US, sends me mail but I have not been able to send even a single addressed, simple email, without attachments for weeks. I get a message sying my friend's Inbox has exceeded quota. We have chatted on Skype to try & resolve it. For some reason it will not accept my emails even though my friend has contacted his server & cleared my address with his server. Still, I can receive from him but cannot send to him. That is the only receipient & could not send to up until this morning. I don't know if that is a clue on my problem - it may be a red herring!

  • Linc Davis Level 10 Level 10 (164,710 points)

    I get a message sying my friend's Inbox has exceeded quota.


    That's a server issue. Nothing to do with your Mac.

  • Munas Level 4 Level 4 (1,260 points)

    Additionally if you have few email accounts configured - make sure that use only this server is checked and correct outgoing server selected.

    As Linc Davis said inbox quota it is not your problem.

    Have you any other device at the same location that is configured for that account and is ending mails successfully?

    Some Internet providers require to use their outgoing mail servers

  • BudtheSpud Level 1 Level 1 (0 points)

    Linc: Thanks - I suspected that, but thought there maybe a hidden clue to my current inability to send email. Please note, that was an anomoly for a couple of weeks with that one ISP & not with any other - I said it may be a red herring & it seems it is.


    Munas:  I only have one email account. I also do not have any other devices (iphone, iPad, Apple laptop) just my iMac. Plain and simple, no complications. So I have one mailbox which has one Inbox, one Drafts folder, one Sent ffolder & one Trash folder.

    I have emptied out all four folders. I am still receiving mail, which I am deleteing after reading. I can't answer them because I cannot send.

    I do not have any saved email file folders.

    I have no router, I have no others sharing my WiFi high speed Internet. My WiFI needs a password so no outsiders are using it.

    I have no Firewalls or protection other than what may reside in the standard Apple Mail that is embodied in my 10.8.2 Montain Lion OSX software. My software is up to date.

    My server has verified all my settings are correct to enable me to send & receive emails. Since I could not send emails despite everything being correct, with the server's direction & consent changed the port to 110. That change did not resolve the "inability to send" issue.

  • tzbikowski Level 4 Level 4 (1,945 points)


    you have sending problem so no need to fiddle with receiving ports such as 110.

    you should change smtp settings which usually are ports 25 or 587. This should be checked with your ISP. Still most cases come down to authentication on smtp which is mandatory these days. The smtp probably uses the same username and password as your incoming server which i believe you got right. There is more to it but lets make sure you have the above sorted first.

    btw, you most likely do have a router. Even if your wifi unit is just an access point it sits behind a modem/router. Unlikely you have a problem there since you are online and receive emails.


  • BudtheSpud Level 1 Level 1 (0 points)


    Sorry I missed your question. I went through that entire sequence with my ISP on the phone. All was in the "green". As nothing seemed to point out a problem, we (the ISP & I) changed the port (from 25) to 110.

    All thought the trouble shooting steps, nothing was found to be out of order.

  • tzbikowski Level 4 Level 4 (1,945 points)

    changing the port 25 to 110 is a major misunderstanding  somewhere between you and your isp engineer. 110 is purely for receiving  emails and you will not be able to send. If 25 does not work change it to another market standard 587.

    then move onto authentication. This should be all you need to make it work.

Previous 1 2 Next