1 Reply Latest reply: Nov 16, 2012 6:50 PM by LaPastenague
DSMyers007 Level 1 Level 1 (0 points)

the airport is not seeing my time capsule.  The light is green on the time capsule.  It has backed up once since instaling it but has not worked properly since.  Not sure where to go from here.  I have tried resetting my internet and unpluged the time capsule.


MacBook Pro (15-inch, Mid 2012), 2TB Time capsule
  • LaPastenague Level 8 Level 8 (41,890 points)

    If you are on Lion or Mountain Lion.. using SMB names helps.. they do have networking issues.

     

    So SMB needs short names.. 10-12 characters at most..

    No spaces..

    Pure alphanumeric.. no apple type,  Fred's Time Capsule .. is hopeless.

    FredTC is fine.

    Fred24ghz is fine

    Fred5ghz is fine (set different name for 5ghz so you can force it).

    Time Capsule Hard Disk is hopeless.. call the hard disk Data Or TCData

     

    Lock the wireless channel as well.

     

    Use WPA2 Personal (AES) security only.. passkey of 8-12 characters mix of upper and lower case and numerials.. ie pure alphanumeric.