Skip navigation

HT1526: You can't empty the Trash or move a file to the Trash

Learn about You can't empty the Trash or move a file to the Trash

HT1526 This did not work for me.  I repeated the instructions several times and am certain I did not err.  I am using a MacPro with Mountain Lion (10.8.2).  Any ideas?

105 Views 2 Replies Latest reply: Nov 16, 2012 7:07 PM by MacRutchik RSS
MacRutchik Calculating status...
Currently Being Moderated
Nov 16, 2012 6:45 PM

I have tried repeatedly to empty the trash on a Mountain Lion MacPro (10.8.2).  Followed instructions to move files to terminal window, etc., using chflags -R nouchg, but the command, after pulling in 2600+ filenames by the drag/drop method suggested still failed.  I tried removing the flags from a subset of the files.  This time the command came back without an error, but I had the same result trying to delete, including when I said only to delete unflagged items.  Any suggestions?  There must be a better answer than going back to the install disk. 

MacBook Pro (15-inch Mid 2010), OS X Mountain Lion (10.8.2), Choose a community has no 10.8 opt.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.