1 Reply Latest reply: Nov 17, 2012 8:01 AM by Malignance
Shreyaskid Level 1 Level 1


I connected my mac book air via the thunderbot to HDMI on my LG 3D smart Led TV and found that the galaxy screen saver insisted on showing up on the TV screen which is 42 inches. No change in screen saver showed up.

then I found that I had to shrink my mac screen to minimum resolution and also scroll any apps rightward for ito show up on the screen.

How do I set my Mac book air to show what I see on my computer monitor also on the TV screen. I want my mac airt on automatic fit where thescreen is concerned and this should show as is whee is on the TV. in short once I connect the mac air the TV functins as a big screen and reflects exactl what I am doing on my mac air.

MacBook Air, OS X Mountain Lion (10.8.1)
  • Malignance Level 4 Level 4

    Here's what you do. Change your resolution setting back to how they were, you shouldn't need to change these settings. Now with the MackBook connected to the TV and both displays powered on go to the Apple menu> System Preferences> Displays. You'll notice a menu open on both displays. On the MacBook side near the top you'll see three options. Select the second one labeled Arrangement, in the window that opens check the checkbox that says 'Mirror Displays' and the TV will do just that and mirror your MacBook. Hope that helps.