1 Reply Latest reply: Nov 17, 2012 2:49 PM by Neil D
Neil D Level 1 Level 1

Okay, so to keep each of our devices "our own", we keep contacts off on all our devices except the family iPad and Home Mac Account. (So we can have our own contact card) Once in a while, we turn on Contacts to sync, and then we turn it off again. I did this on my own account on my Mac, and now there are THREE iClouds in my contacts app!! I only have one account on iCloud.com...how do I fix this?!

Screen Shot 2012-11-17 at 12.15.02 PM.png

iPhone 5, iOS 6
Solved by Neil D on Nov 17, 2012 2:49 PM Solved

I fixed it...:/