Previous 1 2 3 4 Next 44 Replies Latest reply: Nov 18, 2015 10:30 AM by tucsondon Go to original post
  • babowa Level 7 (29,930 points)

    Yes, I've used that and it's great; personally, I don't like it if I have to use more than one click for often used apps or files. I'm still grumbling about the fact that I need to hit Command while opening a folder in the dock in order to get column view (which is the only thing I use) - one simple click used to open such a folder before they came up with stacks, etc. Here is a screenshot of my dock:


    Screen Shot 2012-11-18 at 8.21.10 AM.png

  • Kenneth Collins1 Level 1 (5 points)

    I'm aware of this method. My question is not how to launch applications, but how to fix a broken feature.

  • Kenneth Collins1 Level 1 (5 points)

    Right-click on the folder in the dock and select how you want it displayed by default.

  • babowa Level 7 (29,930 points)

    Thanks - I have it set to show as list - column view is not available unless I then choose open in Finder to get what (and the only thing) I want: a Finder window in column view; so I still have to Command + ciick. Either way, it's two clicks rather than the old one click feature.


    FWIW, when Launchpad first appeared, I sent in a bug report/feature request to a) be able to adjust the icon sizes and b) be easily user controllable.......Apple's answer: it is working as designed. Okay then! As I later realized, it appeared to be the first of the Mac OS > iOS fusion features.

  • Kenneth Collins1 Level 1 (5 points)

    Apple said it works as designed because it already does what you said.


    Go to System Preferences | Dock (third from the left, top row) and play with the options there.

  • Chris Lappas Level 1 (5 points)

    It happened to me once. The search bar would not register typed letters. A log out/in solved the issue.


    I also prefer to launch applications through spotlight for which I have se the shortcut fn + F1

  • Staley009 Level 1 (5 points)

    For some people (not for me though) the following seems to have helped:

    open a terminal, and type

    rm ~/Library/Preferences/


    Note that this will delete any personalized keyboard shortcuts. It didn't work for me. My Launchpad typing still doesn't work, and none of the suggestions have solved the issue so far.


    To all the comments here like "why would you use it?" or, "try this, I haven't had the problem myself but I thought I tell you something anyway" - not helpful. If something doesn't work on my Mac, I have a hard enough time with our IT people telling me "why would you want to use a Mac anyway?"

  • G. K. Chesterton Level 1 (0 points)

    I am also having this problem, and I am also bemused by all the comments here telling me to stop using Launchpad.

  • 2Borno2B Level 1 (0 points)

    I, too, have the launchpad problem. And removing my symbolichotkeys plist has not resolved it.

  • dfigallo Level 1 (0 points)

    I, too...

    I can not type in the Launchpad, I can not filter apps and can not rename a new folder.

    I deleted the application database (sqlite3 file *.db) in folder /Users/myuser/Library/Application Support/Dock

    and then execute "sudo killall Dock" and rebuild Launchpad but...  the problem persists, I find no solution Any ideas?

  • Kenneth Collins1 Level 1 (5 points)

    Here is a solution:


    • Go to Titanium Software
      They have three free, very high-quality untilities called Deeper, Maintenance, and Onyx.
    • Click on Downloads on the bar at the top
    • Download the version of Maintenance for your operating system. It is free.
    • Run Maintenance.
    • Check everything under the Maintenance and Cleaning headings
    • Uncheck everything under the Rebuild heading (not needed for this purpose)
    • Click Execute

    When it is finished, restart the computer as it suggests. The problem should be gone for a few months. When it comes back, run Maintenance again.

  • Phil Stokes Level 2 (360 points)

    yeah, but that's like taking a sledgehammer to a walnut.


    This command in Terminal will cause Launchpad to reinitialize as if from birth...


    rm ~/Library/Application\ Support/Dock/*.db; killall Dock

  • dfigallo Level 1 (0 points)

    Thanks Kenneth, very usefully apps...

    The repair permissions  solved the problem...

    I'm so happy...

  • Coty Condry Level 1 (10 points)

    Try pressing Command + Space Bar while Launchpad is running.


    I was having this problem after upgrading to Mavericks on a Macbook Pro Retina, and this just fixed it for me. After I close launchpad and open it again, I can search normally by just typing.

  • Teanam Level 1 (0 points)

    i have 13' retinal late October model


    after creating additional profile for  my girlfriend i noticed that i can type in launchpad restart helps but not long



    Try pressing Command + Space Bar while Launchpad is running. fixed the problem , lets see how long its going to last


    thanks Coty Condry for the tip