2 Replies Latest reply: Nov 28, 2012 5:34 AM by Tom Gewecke
bobfromgreen valley Level 1 Level 1

I am unable to access my iBooks library from my iPad through the iBooks App. Recent changes to the app says I require IOS 5.0 which I don't have because I have the original IOS that came with my iPad (the original released version) I have an extensive library that I cannot access. What do I do?


iPad, iOS 4.3, Device says version 4.3.5 (8L1)
  • antonio.r Level 1 Level 1

    I suggest to look around and ask a friend to pass you the version 2.2.1 of iBooks or lower. It works like a charm even with the latest update of the iOs 6.

     

    I tried both iBooks 3.0.1 and 3.0.2 and they both are buggy and indexing all the time.

  • Tom Gewecke Level 9 Level 9

    bobfromgreen valley wrote:

     

    I require IOS 5.0 which I don't have because I have the original IOS that came with my iPad (the original released version) I have an extensive library that I cannot access. What do I do?

     

    Why do you think you cannot upgrade to iOS 5?  That should work fine.  iOS 6 is not possible for iPad 1.