9 Replies Latest reply: Nov 22, 2012 3:37 PM by misssarabella
misssarabella Level 1 Level 1

I'm being shown an error pop-up message periodically saying "There was a problem connecting to the server. URLs with the type 'file:' are not supported." I have a brand new MacBook Pro, and at no time am I actually having trouble connecting to the server, but this message continues to pop-up several times a day at random intervals. Is there something I'm doing wrong? Or is my computer just having a glitch? Other than that, and a mildly sticking caps lock button, it's working perfectly.

Thank you!

Screen Shot 2012-11-14 at 10.09.35 PM.png


MacBook Pro (13-inch, Mid 2012)
Solved by Linc Davis on Nov 22, 2012 10:57 AM Solved

Untitled.png

Reply by Linc Davis on Nov 21, 2012 11:02 AM Helpful

Alright it didn't solve it. Any other suggestions?

 

I haven't suggested a solution yet. I want to know whether you still get the messages while Time Machine is disabled. Do you? If so, try any or all of the solutions proposed in this thread:

 

There was a Problem connecting to the...: Apple Support Communities

Reply by Linc Davis on Nov 21, 2012 9:01 PM Helpful

If the messages stop when TM is disabled, remove your backup drive(s) from the list in the preference pane and add them back. Enable TM and see what happens.

All replies