7 Replies Latest reply: Nov 26, 2012 12:22 PM by CESNET
CESNET Level 1 (45 points)

     Hi there,


I have a problem with my two airport express. I'll explain first my config

I have one Router  (from the internet provider so not apple) connected to an ADSL line with ethernet hardwired Conections to both Airport express.

the to AE have the same name (SSID) and password and are configured as Create a new Network. this allow me not only to extend my Network reach but also to use the jack conections in 2 different rooms for 2 difrerent Hifi systems for the airplay feature. they are in bridge mode.

the Router from my Internet provider as a different SSID on purpose because I don't want my computer to connect to that one when I'm closer to it since I always had more transmission problems with the airplay when connected to a non apple Router. the sound is often cut while with the AE it always flows better.

the problem is that the airplay works but the internet connection is very bad, I mean it last minutes to open a page,  and if I want to surf from my computer I have to choose the other SSID and then no problem.

when I open the airport utility I can see that sometimes it's all green but the internet switch constantly from green to yelow.


I'm just in the process of changing my internet provider which means that I actually have in this moment 2 internet connections and 2 routers from 2 diff providers and therefore have made the test with boths of them with the same result.


that's it. Any idea?


thanks in advance

MACBOOK PRO 13" 2,4Ghz, Mac OS X (10.6.5), HD Momentus XT 500GB
  • Tesserax Level 9 (50,020 points)

    When you have the AirPort Express connected back to the ISP's modem/router to extend its wireless range, the SSID must be the same for both this router and the Express to work. Also, you would need to use the same wireless security type and password on each router. This is the basis for a roaming network.

  • CESNET Level 1 (45 points)

    Hi Tesserax


    I don't want to use the wifi of that 3rd Router. I just want to roam with the Airports. that's why I'm not using that SSID on the airports.

    could it be the fact that I have the wifi switch on, on that router, which gives me problems? should I try to ask my internet provider to switch it off.



  • CESNET Level 1 (45 points)



    this is getting worse. as I was unable to solve the problem I decided to start from scratch and therefore I have reset to default values my 2 Airports.


    then in my airport utility I only have the Internet access, the earth globe, and it's green, so I can surf the web by connecting to the SSID of the router of my internet provider.


    then I plug into the power one airport. It appears in the left-hand upper corner of the Airport utility. I click on it ( at that moment my wifi is not anymore to the Internet router but to the airport itself) and follow the steps to configure it.

    it say that it will be configured to create a network so I give him same SSID and pwd as the one from the OLO provider, it tells me to connect the cable to the Router, i do it and it goes to the next step where it asks me to switch off for few minutes the internet router and switch it on again. I do it and after a while it says that an error occured while confiring the airport.

    At that moment I loose access to my airport, I does not appear neither on the Wifi panel as its MAC address (or whatever the hexa number is) nor within the airport utility as an airport connected to my internet router.

    so the only way left to get back to it is to reset it again.

    I did this process with the 2 airports, and met the same problem so I guess I'm doing something wrong.


    where is my mistake ?


    thanks in advance.

  • Tesserax Level 9 (50,020 points)

    could it be the fact that I have the wifi switch on, on that router, which gives me problems? should I try to ask my internet provider to switch it off.

    Having the Wi-Fi operational on the ISP's router can interfere with the signal quality of the wireless network provided by the AirPort ... but only if they are on the same radio band (2.4 or 5 GHz) and on or near the same radio channel.

  • CESNET Level 1 (45 points)

    I'll try to disable it then. yesterday I found out that the Router of my internet provider has an almost unbreakable user/pwd. it's admin/admin . So tonight I'll try to do the same operation again but without wifi on that Router and let you know.



  • CESNET Level 1 (45 points)

    when I did the test on the 20th my airport and the internet provider one were very close so I did as you said  and disabled the wifi at the internet provider router and it is better. now I'm back to the initial problem :-)


    So now to avoid any issue my internet provider router without wifi, is linked to my airport via an ethernet cable I have reset the airport to default values and followed all the steps and at hte end I have my airport in green at the airport utility and the internet blinking from yellow to red. when I try to navigate sometimes I get through after 2 minutes, but most of the time the page remains blank. and afeter a while my wifi icon gets an exclamation point.


    I went through the same process with the second router with the same result. I changed the cable btw the 2 routers, same problem.


    I really don't know what to do. I start thinking that both my airports in a conspiration, died the same day and they are driving me crazy.

  • CESNET Level 1 (45 points)

    Hi Tesserax, I have find in google a lot of people with problems with the livebox (but still no solutions). my problem comes from the livebox, now I'm quite sure about it.

      so I have start a new thread with a more specific title. "help with livebox config with airport Express"