7 Replies Latest reply: Nov 18, 2012 7:56 AM by PeterBreis0807
flysafely Level 1 (5 points)

Why do I lose some formatting when saving as a .doc file?  I spend considerable time creating a beautiful document and only to loose some of the formatting when sending to someone who only has Word.  Is there something I'm doing wrong?

Many thanks for assistane,

 

Nancy


MacBook, Mac OS X (10.5.6)
  • Peggy Level 8 (38,635 points)

    No, you're not really doing anything wrong. The translation from one program to another is not perfect. Features are different & those that are similar are often implemented in vastly different ways.

     

    If you want someone who does not use Pages to see your document as you intended, export or print it as a PDF before sending.

     

    Peggy_sig.png

  • flysafely Level 1 (5 points)

    Thank you, Peggy, for the explanation.  I took yr advice and saved it as pdf file.

     

    Nancy

  • PeterBreis0807 Level 7 (34,587 points)

    The answer depends on what that format is that you are losing.

     

    You need to be more specific so we can suggest a solution.

     

    Peter

  • flysafely Level 1 (5 points)

    Hi Peter,

     

    I created a 2 page table document: 

    1st, in the .doc format, it is now 3 pages instead of 2. 

    2nd:  the spacing between headers and table is different (which caused the 3rd page)

    3rd:  the text box I inserted after the header on the first page now is above the header yet text box i inserted after the header on the 2nd page stayd in the correct place. 

     

    Any thoughts?  Thank you,
    Nancy

  • PeterBreis0807 Level 7 (34,587 points)

    1. Always use "Exactly" when setting line spacing

     

    2. Everything else could be due to the way you have structured your document, which we can't see

     

    If you like, click on my blue name and email me the file and I'll see what I can do.

     

    Peter

  • flysafely Level 1 (5 points)

    Hi Peter, thanks for the offer of help.  I can't send the file due to sensitivity of the material.  However, I did go and look to change the setting line spacing to "Exactly."  When I have the need to use Pages, I am often teaching myself as I go along, i.e., video tutorials at Apple.com, google, this forum, etc, as I did when creating this table /document.  Taking yr advice, I went to make that change but I do not see anywhere any setting for spacing that gives me choices that included "exactly."  Would you provide me with the pathway, please.  Thanks very much.
    Nancy

  • PeterBreis0807 Level 7 (34,587 points)

    Inspector > Text > Text > Line > click on double arrows under field > Exactly

     

    Peter