4 Replies Latest reply: Nov 21, 2012 1:42 PM by quasarousal
quasarousal Level 1 (0 points)

Help !!! LogicPro 9.1.8 shows 10.52 ms roundtrip latency with ApogeeDuet (FireWire) I/O Buffer size set to 128 samples ?!

 

Screen shot 2012-11-18 at 2.44.01 PM.pngScreen shot 2012-11-18 at 2.44.21 PM.png

Also I have Low-Latency mode turned on when I track .... as checked above.

 

Using a condensor mic (AT250), I am trying for days to track vocals and I swear I can ALWAYS 'feel' the latency creep in ....

 

Can someone shine me a light pls, would be most kind of you...

 

Thx in advance,

 

Cheers,

 

A


Logic Pro, Mac OS X (10.6.8)
  • quasarousal Level 1 (0 points)

    And oh, there's Clicks and Pops when I go below 128...

  • Data Stream Studio Level 4 (3,500 points)

    You direct monitor the mic input out of the duet BEFORE it goes into logic. Turn software monitoring off, open the maestro control panel and ,in the mixer window, turn up the input monitoring of the  channel you have the mic plugged into.

  • Pancenter Level 6 (9,425 points)

    Also, Low Latency mode does nothing unless you're using certain plugins that cause latency, otherwise it has zero effect, I'd disable it if not needed.

  • quasarousal Level 1 (0 points)

    Got that.. Thx.

     

    But... How do I feed any of  Logic's channel strip settings into my headphones while direct-monitoring off the Maestro Mixer ?

     

    Trust me, it really helps to bring out a great performance from a singer if they hear the vocals that are being tracked with a few effects like reverb n' echo in their headphones WHILE they sing/track the vocals.

     

    But what we want recorded is a dry signal, without any of the effects the singer is hearing on his/her headphones while they sing.

     

    Now when I was working exclusively on Garageband, I could do this pretty easy. There weren't any latency issues too till my hard-drive bloated and OSX got sluggish.

     

    Since a clean install and the move to Logic, it's been a mess really. I can't seem to get my way round this yet.

     

    I always have Maestro open btw... In the mixer, the 'From Software' and 'To Hardware' faders are set to 0dB each. And Input 1, where my mic goes, is at 0dB too.

    Screen shot 2012-11-19 at 12.27.06 PM.png

     

    Where do we go now ?