4 Replies Latest reply: Nov 19, 2012 7:36 AM by Bengt Wärleby
RDavPSP Level 1 (0 points)

I can't burn a DVD DL (DVD + RDL Verbatim) on my Macbook Pro with



  Révision du programme interne:          HA13

  Interconnexion:          ATAPI

  Gestion de la gravure:          Oui (lecteur livré par Apple)

  Cache:          2048 Ko

  Lecture de DVD:          Oui

  CD gravables:          -R, -RW

  DVD gravables:          -R, -R DL, -RW, +R, +R DL, +RW

  Stratégies d’écriture:          CD-TAO, CD-SAO, DVD-DAO




Sofware: iDVD 7.1.2


The DVD is eject after multiplexage process just before burning


Thanks for your help

MacBook Pro, OS X Mountain Lion (10.8.2)
  • Bengt Wärleby Level 6 (19,450 points)



    There can be problem in two places (at least) and by splitting the DVD process into two parts one may be can isolate it.


    A. in iDVD - Do

    • Save as a DiskImage (File menu down to bottom)


    B. If this works - test play it with DVD-player tool (in Application folder)


    C. Still all working OK - then

    • Use Disk Util tool to burn the actual DVD - AND here set down Burn Speed to x4 or less.


    Now did this work or did it fail here ?


    BTW - Multiplexing Error can be many different problems.


    Multiplexing Error


    PART One.


    Use of strange video/audio material e.g. .avi, .wmv, .mp3 etc.


    I only use.

    Video - StreamingDV (miniDV tape via FireWire) and

    Audio = .aiff (as on audio-CDs) (else converted to this .aiff 48KHz)


    Chapters !


    A.    Using strange letters in video project name e.g. +,/; etc. keep to a-z and 0-9 strange letters in project name e.g. +

    as described by Donnyboy69.  Does the title of your project have any symbols or decimal points in it. If so, that is why you are getting the error. I had a project that had a + sign which caused the same problem. I renamed it without the symbol and low and behold, it worked.


    B.    Location of Chapters

    • Can’t be at start or end of movie (Skip first/start one - iDVD sets this by it self. At the End - no need)

    • Not in a transition (or within 2-3 seconds from it)


    Important when from iMovie HD6 or previous - Now also observed when using FCE 4


    PART Two.


    from Robert Modero.

    "Multiplexing Error. Problem during initialization of tracks"

    Simply remember to add subtitles to your Quicktime files and menu buttons.

    Once I did that, I was back in business.


    from Boise Jim

    Do a safe reboot (by holding down the shift key until you see the spinning gear on grey background, then release, then restart when your start-up screen appears).


    I always makes a DiskImage first and test this so that it runs OK


    I use only - Verbatim DVDs


    I use only - DVD-R


    I burn at an as slow speed possibly e.g. x1


    This gives good DVDs


    PART Three.


    Multiplex Error


    Chuck, Chicago 2/7/2009.

    Back again. Here is what I have found to work. I also have and use a LaCie DVD-R/RW DL external drive and a LaCie external hard drive as well. Since yesterday I have tried a few ways to burn a themed iDVD project having four 56 minute movies on it, amounting to 226 minutes onto a DVD DL disc, capacity 240 minutes. Apple tech support really didn't know what to do but gave me a very good tip. I had two options left. Apple tech support's tip was to try disc image. One of the replies on a thread with this subject said not to, but my experience today is good. Put your project onto "Burn to disc image," under "iDVD, file." Yesterday encoding took me 23 1/2 hours. Overnight for iDVD disc image, encoding took 21 1/2 hours (again) while I slept. This morning I tried to copy/burn disc image to a DVD with Roxio Toast 7, and it stopped near the end of the burn with some kind of "error" message. So then I tried Utilities> Disc Utility> Burn icon, and followed it through. Be sure to click the DVD DL drive in the window "Burn disc in.". I had one other problem though. At the end of a 46 minute copy, it started to verify, and at the end of verify it rejected the burn. So I tried again, and when "verify" appeared, I clicked on "Skip." The disc finished burning and is doing fine and well. A long and tortuous process, but at last something works. I made several additional copies using Disc Utility. Best wishes. Chuck, Chicago.


    2. Disconnect any other external devices not absolutely needed.

    e.g. external USB/USB2 hard disks, other FW hard disks etc.


    3 Chapter marks in transitions - minimum 2 sec from


    FROM Bev.


    (Not a 'guy' but I will answer!)


    First, I do not think that mixing widescreen and standard makes a difference in iDVD.


    Second, you should use a better brand of DVD disk. Also, many of us have experienced fewer problems on playback with DVD-R disks. Recommended brands here are Verbatim, Maxell and Taiyo Yuden. Memorex and TDK are not consistent and may not give you a correct burn. They apparently have fewer layers in the composition of the disk. I have always used Verbatim DVD-R disks and have not had any burn problems.

    Also, choose a slower burn speed, 4x or less.


    Third, to determine if the iDVD project will burn properly, create a disk image file (from within iDVD, go File->Save as Disk Image) and test it. Mount the disk image and then open DVD Player (in Applications) and view your project. If it plays correctly, you can then burn the actual DVD disk from the disk image file using Disk Utility.


    From. Boise, Idaho

    I did everything I've seen suggested, but a friend (who used to be an Apple Genius) suggested that I do a safe reboot (by holding down the shift key until you see the spinning gear on grey background, then release, then restart when your start-up screen appears).

    It worked, and I got a clean burn from iDVD.


    Hopefully this can help other people.


    by dheb0422

    Well, I finally got it, and it was odd enough to post here incase anyone looks this topic up again. Many things were tried, including burning the unedited film, the edited film without titles and chapter markers, abbreviating the chapter markers in case length was the issue (remember the old iMovie used to truncate them when moving to iDVD?). In the process, I noticed that one, and only one, chapter marker was on the same line as the title marker. All the others were on the line above. The only way I seemed able to change that was to clip a few seconds of film. After that last clip, the offending marker took a place on the line above, as were all the others. That run published, compiled completely and burned. That's one for the books.

    Yours Bengt W

  • Klaus1 Level 8 (47,600 points)

    iDVD: Burning Double-Layer DVDs



  • RDavPSP Level 1 (0 points)

    Sorry Bengt Wärleby

    Bengt WärlebyI have try to burn by using diskimage and burning with Disck Util tool, steps A, B and C are OK but DVD is eject (speed burning at 2.4x, the minimum possible)

    I have no problem with DVD+SL (I cut my projects in two parts)


    I will try again with DVD-DL instead of DVD+DL

  • Bengt Wärleby Level 6 (19,450 points)

    Then I would first try


    • Cleaning DVD disk in DVD-burner (No Liquid but the one with brushes)


    • Secure a minimum of 50GB free space on the Start-Up (Mac OS) Hard Disk. (25GB is my standard - but this deals with DL-DVDs not SL so I guess that x2 will be an OK safe level)


    Else I'm running out of ideas


    Yours Bengt W