Previous 1 2 Next 15 Replies Latest reply: Nov 21, 2012 7:31 AM by dougfromgrayson
hcnsoft Level 1 (0 points)

I got error code 11111 when I download any apps, such as facebook or twitter app from iTunes in my Mac or windows PC.

 

What should I do?
Screen Shot 2012-11-18 at 18.34.25.png

 

Thanks,,,

  • chrisRfEP Level 1 (0 points)

    HI I just started to get this error whils trying to update apps in itunes. Some works but others give this error?

    When I select download all I get:skype_11111.jpg

    all_11111.jpg

    Please help

  • elawler14 Level 1 (0 points)

    I am also having this issue, Im  on the phone with apple now.....

  • MedgarR Level 1 (0 points)

    Please post and tell us what is going on when you get off the phone. I am pretty upset about this error at this point.

  • gangnamstyle Level 1 (0 points)

    I am getting this code instead now 5002

  • nikodriver Level 1 (0 points)

    i got the same error, have you resolve your problem?

    I'll try to contact Apple tomorow...wait and see!

  • parr72 Level 1 (0 points)

    I have the same problem - has ANYONE been able to resolve this?

  • Wazinga Level 1 (0 points)

    I'm having this error, too.

     

    Does anyone from Apple ever respond to this stuff?  Even a message saying "we are aware of it and are working on a fix" would be nice.

  • dougfromgrayson Level 1 (5 points)

    Add one more disgruntled user to the list.  First noticed that I couldn't download upgrades on my iPhone.  It would prompt for password as normal, would briefly show "waiting" on the app icon and then just stops with app store still showing update.  True deleting the app and installing from iTunes.  This worked, but iTunes library had old version of app so it still showed an upgrade.  I then deleted the app from the phone and iTunes and that is when I started getting the 11111 error.  I've since discovered that I can download any new content to any of my linked iDevices, but cannot download any type of previously purchased content.  No previously purchased music not on device, no previously purchased uninstalled apps, no installed app upgrades, etc.  ALL show up in purchased content lists, but when you attemp to download it appears to be starting and then simply fails with no errors on the iDevice(s).  I've also tried signing out of my account in settings - store, performing a hard reset and then signing back in, but alas, no success.

     

    C'mon Apple, obviously a problem that is happening to numerous users and it started happening to us all at the exact same time.  You got us iAddicted, now give us our iFix.

  • andrewyh Level 1 (0 points)

    Same problem, my iPhone 5 wont download updates or download previously downloaded apps from the cloud since yesterday it seems. Today i tried using the computer and could not download updates apps from itunes on my macbook pro getting the same 11111 error, called apple support and as soon as the rep heard i had the 11111 error he said he had to escalate the case to his senior advisor's senior advisor (lol as weird as it sounds). After speaking the the senior advisor person i was told to reinstall itunes (although it dident seem to make any sense and it did not resolve the issue) and he said he had to submit something to the engineers and would take 24-48 hours to get it resolved hope to hear back soon.

  • Wolfgang83 Level 1 (0 points)

    Same problem here.

     

    Tried to update apps on my iPad, it didn't work. Did the same on my iPhone, didn't work. No error message. All running iOS 6.0.1 (no jailbreak)

    Installing a new app did work

    Deleting an app and reinstalling didn't work

    I've tried another AppleID to install one of those deleted apps, This did work

    hmmm

     

    Talked to costumer service and they were very nice and asked no stupid questions or other stupid stuff like "please reset all your devices"

    They escalated it and checked my iTunes account because I told them I've the problems on several device.

    They asked me to do the same on my computer.

    There I got the 11111 error code.

     

    After I gave her the code she told me that they've to escalate the case and she gave me a case number.

    I showed her the this and several other posts acout the 11111 error so let's see what they can figure out.

  • simonelove100 Level 1 (0 points)

    did you ever figure out how to fix it

  • chrisRfEP Level 1 (0 points)

    Mine seems to be working this morning. At least ipad is updating apps now!

  • chrisRfEP Level 1 (0 points)

    Seems to be working again today?

  • nikodriver Level 1 (0 points)

    It's workind for me today!! On my iPhone et my iPad!

Previous 1 2 Next