3 Replies Latest reply: Mar 30, 2013 8:22 AM by sharednw
cupcakequeen83 Level 1 (0 points)

My Ipod Touch 5th gen stuck in restore loop i keep clicking restore and i just keeps downloading the ipod software update, and i wont restore it just keeps saying that a ipod was found in restore mode..... Can someone please help

iPod touch, Windows 7
  • lllaass Level 10 (176,069 points)


    Restore loop (being prompted to restore again after a restore successfully completes)

    Troubleshoot your USB connection. If the issue persists, out-of-date or incorrectly configured third-party security software may be causing this issue. Please follow Troubleshooting security software issues. .


    Next try placing the iPod in DFU mode and then restore.

    How to put iPod touch / iPhone into DFU mode « Karthik's scribblings

    The try on another computer.

  • starcomm Level 1 (0 points)

    The same thing happened to me, while restoring my iPod Touch Generation 5.  I don't know if you are still caught in the same loop but this worked for me.  I am using a MacBook Air running Mountain Lion version 10.8.2.  iTunes is at version 11.0.


    After running through the published Restore procedure without any success I found the Software Update file had downloaded as:


    "/Users/my_home_directory/Library/iTunes/iPod Software Updates/iPod5,1_6.0.1_10A523_Restore.ipsw"


    The ~/Library directory is invisible on my machine, more than likely a design standard.  I used a terminal to first locate the file and then to copy the file to a readable location, my Desktop.


    My iPod was still stuck in Recovery Mode so I plugged it in.  iTunes was already running and identified the Recovery Mode iPod, prompting me to Restore it.  I clicked OK


    I held the option key while clicking Restore.  This opened a navitation window that enabled me to select the Software Update .ipsw file I had copied to my Desktop.  The Restore process then ran without any failure and the iPod is now running again. 


    This is not a formal solution as far as I can tell, nor have I verified the procedure across multiple iPods, multiple scenarios, etc.  I just wanted to share it as an "at-your-own-risk" alternative you might want to try. 


    Good luck, cupcakequeen83.

  • sharednw Level 1 (0 points)

    My new iPod Touch Gen 5 was stuck in a restore loop after failing to update to iOS 6.1.3 (before I even had a chance to use it).  After several tries to restore and unsuccessful attempt to put it in DFU mode, it was still stuck in recovery mode. I then tried starcomm's approach and it worked perfectly.  Very much appreciated!