4 Replies Latest reply: Nov 18, 2012 1:48 PM by Texas Mac Man
Lisa Moulton Level 1 Level 1 (0 points)

I have an ipad.  On the About page it says Version 4.3.3  Many apps are saying that I need iO5 to load them.  How do I do this?  When I have searched for information it tells me to go to Software - but I can't find that on my ipad.  Help.  This is my third time making an attempt at adding iO5 and now I think iO6 is available.


iPad, iOS 4.3.3