9 Replies Latest reply: Dec 8, 2012 3:21 PM by Russ H
krunkoxx10 Level 1 (0 points)

when i'm editing my video in the timeline it looks perfect, but when i save the video and replay it on quicktime it has these weird lines? does anyone know how to fix that?


Final Cut Pro X, OS X Mountain Lion (10.8.2)
  • Tom Wolsky Level 10 (115,510 points)

    What are the specs of the project? Can you post a screen shot of what you're seeing?

  • krunkoxx10 Level 1 (0 points)

    Screen Shot 2012-11-18 at 1.54.05 PM.png

    but its throughout my whole video and i save in the master file default settings which is

     

    Video Codec - Apple ProRes 4444

  • Tom Wolsky Level 10 (115,510 points)

    That's interlacing. If you want to see it in FCP you can turn on both fields in the Viewer settings. You won't see the interlacing on a television set.

  • David Fahnestock1 Level 2 (475 points)

    Tom,

    I guess the reason why I never see any interlace lines is because after sharing to QT7, I run the resulting file through compressor using custom settings at 720p for YouTube.

    All my seminar videos are recorded at 1080i, (Interlace allows me to record 52 hours on the 220 GB camcorder) the appended outros are recorded at 1080p.

    David

  • Jakob Peterhänsel Level 3 (660 points)

    As Tom states, that's interlacing.

    Interlacing was invented when the TV was born, to carry 1/5 the frame with each Hz of the electricity rating. In the US, that's why you use 30 fps (or 29.nnn) in the US and we use 25 fps in europe as the electricity is 60Hz/50Hz.

     

    Interlaced video should ONLY (I repeat ONLY) be used for analog TV signal transports.

    Each and every digital TV set today, including all the computer screens, is Progressive, updating the full frame at each screen refresh. And most TV's even refresh much quicker, newest TV's refresh a 800Hz..! (giving then problems with the newest LTE spectums..)

     

    If your source media in interlaced, ask why! And stop shooting interlaced.. ;-)

     

    If you have interlaced video, make sure you apply the DeInterlace setting when you import and transcode it.

  • David Fahnestock1 Level 2 (475 points)

    As I stated, I have to shoot my seminar videos at 1080i inorder to get the full four day shoot on the camcorders hard drive. If I shoot 1080p I will only be able to store 25 or so hours.

    I share the videos to QT7. I can play the resulting MOV file on my iMac and never see interlace lines.

    I send the MOV file to Toast to create a master DVD and use my duplicator to create copies for mail out.

  • krunkoxx10 Level 1 (0 points)

    ok so now i made a DVD and you can still see these interlaced stuff can anyone give me a step by step on how to get rid of it??

  • Russ H Level 7 (20,260 points)

    To de-interlace in FCP, select your project>Inspector>Info; choose Settings View; open Field Override and choose Progressive.

     

    There are other tools that can be used for de-interlace, including Compressor, MPEG Streamclip, JES Dellinterlacer, etc.

     

    And to reiterate what Tom Wolsky said, you may see this combing effect on a computer, but it should not be visible played from a DVD player to a TV.

     

    Russ

  • krunkoxx10 Level 1 (0 points)

    Well I did the click progressive and it still has the stupid lines on my DVDs. I don't really have the money for compressor so is there any other way to get rid of these? I don't get it because this NEVER happened before I updated it

  • Russ H Level 7 (20,260 points)

    Create a new project with custom settings. Instead of having the first clip determine the sequence settings, choose one of the progressive settings (e.g., 1080P). Then open the original project, select all and copy. Open the new project and paste the original into it. Mark a range around a short section of representative content by setting in and out points. Export as "master file" and open it in QT Player to inspect the quality.

     

     

    Russ