4 Replies Latest reply: Nov 18, 2012 4:07 PM by Michael Grenadier
robert742 Level 1 (0 points)

Hi I am working in FCP7, and have an uncanny problem: I have project that behaves very well in FCP, but I can't get it out. Although the timeline sequence plays fine, I can't export it into Compressor (to make a DVD), I can't even make a straigth Quicktime movie (to try re-importing). And now my latest idea has failed. I tried to move the entire project over to a different hard drive, and the copying was stop, with a message that the folder contained some content that can't be read or written. Never in my life have I experienced a folder that won't copy to another drive. My client has been very patient, but somehow I have to get this hour-long project onto a disc. Any ideas at all?

Thanks so much, Bob

  • Shane Ross Level 8 (42,795 points)

    We need specifics if we are going to diagnose anything.  Just like doctors.  YOu can't just come in and say "it hurts when I walk...what's wrong?"  WHERE does it hurt? When you step on what foot?  Stuff like that.




    What happens when you try to export? What error pops up? What happens exactly?  What happens when you try to export it to Compressor?  What happens when you try to export straight to a QT movie?


    What format are you working with?  How did you bring it into FCP?

  • Michael Grenadier Level 7 (20,340 points)

    well Shane's got good questions, but it does sound like you may have a drive problem.  Run diskutility:  repair disk on the scratch disk.  disk utility is in applications:  utilities.  If you've got diskwarrior, run that on the same drive.  If you don't have it, buy it. 


  • robert742 Level 1 (0 points)

    OK. Fair enough. I simply get a spinning pie when I attempt to export it in any way- either to Compressor or straight to Quicktime movie. No message. Just a endlless spinning pie. When I finally go to ForceQuit, it says that FCP is 'not responding'.  I thought it could possibly be a disk problem, which is why I tried to copy the entire folder over to another drive. Then I got a message saying that 'some of the contents can't be read or written."  The orginal files were brought in through one of my cameras, can't remember which- either a tape-based Sony or from card of my Panasonic 150. The thing is: everything works perfectly until I try to bring it out of the timeLine. The drive it is on is filled with lots and lots of prrojects. This is the only project with a problem, so how likely is it that I have a drive problem that would be solved with a disk Utility?

    I really appreciate you guys for your help.


  • Michael Grenadier Level 7 (20,340 points)

    I don't understand why you don't just run disk utility.    Troubleshooting remotely is difficult and we have to approach it in a systematic manner.  Run disk utility and if that doesn't solve the problem, post back and we'll move on to the next step.


    And to answer your question, the directory structure for a specific file in your problematic sequence may be corrupted.  If that's the case, you wouldn't see problems with anything else.