Skip navigation

Can't unmount disk

181 Views 1 Reply Latest reply: Nov 18, 2012 12:02 PM by baltwo RSS
Victoria Herring Level 2 Level 2 (290 points)
Currently Being Moderated
Nov 18, 2012 10:58 AM

I am trying to erase to reuse a 750G external harddrive and despite selecting the drive media name in Disk Utility and the Drive's name, it won't erase.  Says Can't unmount disk.

 

I have Verified the disk [both the media name and the indented drive's name] and also tried to Partition it but still get the same message - it says it has a GUID Partition Table, it has Read/Write status, I checked Get Info and I have Read-Write privileges.

 

Is this a Dead Drive??  Or is there any other way to erase it???

Mac Pro, Mac OS X (10.7.5), 17G RAM
  • baltwo Level 9 Level 9 (59,145 points)
    Currently Being Moderated
    Nov 18, 2012 12:02 PM (in response to Victoria Herring)

    Eject the disk, power it down, and disconnect it. Restart the computer, reconnect the ext HD, and power it up. That should resolve the error.

    27" i7 iMac SL, Lion, OS X Mountain Lion (10.8.2), G4 450 MP w/Leopard, 9.2.2

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.