1 Reply Latest reply: Jan 2, 2013 9:35 AM by DutchTraveller
Philip Deaves Level 1 Level 1 (35 points)

Please forgive me if this has come up before.  I haven't found it in searching the forum.

 

Software update on our computer (OS X 10.7.5) asked for Safari 6.0.2.  I installed it and now Safari won't run.  The icon is crossed through, and when trying to run it, it says "You have MAC OS X 10.7.5.  The application requires MAC OS X 10.8 or later".

 

I have been able to force the system to run Safari 5.1.7 (copied from another computer and pasted into the applications folder, but not 'properly' named, as it will not overwrite the newer Safari application as it says it's part of the operating system).

 

Any ideas:

 

* why Software update wanted something that does't run?

* how to make Safari 6.0.2 run?, or

* how to remove traces of 6.0.2 and fir 5.1.7 properly?

 

As things stand this looks like a serious hiccup in the system.  "You need this.  A-ha!  It won't work!"

 

With thanks.

 

PhilD


MacBook, Mac OS X (10.7.5)