1 Reply Latest reply: Nov 18, 2012 6:20 PM by BDAqua
johnnylpt Level 1 Level 1 (0 points)

tenho um macmini 1,1 e esta instalado 10.4.11 e queria saber se da pra atualizar pra vers'ao 10.5.2 meado de 2007


Mac mini, Mac OS X (10.4.11), macmini 1.1 10.4.11. p 10.5.2
  • BDAqua Level 10 Level 10 (120,910 points)

    Olá, você pode, mas é mais barato 10,6 ...

     

     

    Leopard requirements/10.5.x ...

     

     

    * Computador Mac com G4 Intel, PowerPC G5 ou PowerPC (867 MHz ou mais rápido)

     

     

    Requisitos mínimos do sistema

     

     

    * 512MB de memória (digo 1.5GB para PPC, pelo menos, o mínimo 2-3GB para IntelMacs)

    * Drive de DVD para instalação

    * 9GB de espaço em disco disponível (eu digo pelo menos 30GB)

    Classic/OS9 Apps não é suportado.

    O problema é que a Apple não vende mais, verifique eBay e tal para a versão Retail, não os discos cinza ...

    http://www.ebay.com/sch/i.html?_nkw=mac+os+x+leopard+retail+10.5

     

     

    Requisitos neve Leopard/10.6.x ...

     

     

    requisitos gerais

    * Computador Mac com processador Intel

    * 1GB de memória (digo 4GB pelo menos, mais se você pode pagar)

    * 5 GB de espaço em disco disponível (eu digo pelo menos 30GB)

    * Drive de DVD para instalação

    * Algumas funções exigem um provedor de serviços de Internet; taxas podem ser aplicadas.

    * Algumas funções exigem serviço MobileMe da Apple, taxas e termos se aplicam.

     

     

    Quais aplicativos funcionam com o Mac OS X 10.6? ...

     

     

    http://snowleopard.wikidot.com/

    Tem sido retirado da loja online e Apple Stores, então você tem que chamar a Apple para comprá-lo, última vez que ouvi.

    Chamada de vendas da Apple ... em os EUA: 1-800-MY-APPLE. Ou Suporte ... 1-800-275-2273

     

     

    Outros países ...

    http://support.apple.com/kb/HE57