1 Reply Latest reply: Nov 19, 2012 2:22 PM by diesel vdub
sijuselvet Level 1 Level 1 (0 points)

I have updated my software to IOS 6 version, but I couldn't use this as it is phone 3Gs, only support upto 4.1 version.Could you please help me to reinstall the older version or 4.1 version?


iPhone 3GS, iOS 6.0.1