Previous 1 2 3 Next 37 Replies Latest reply: Nov 27, 2012 6:45 PM by every10minutes
Gordon.setter Level 1 Level 1

I am attempting to update a couple of my apps (Xfinity Connect and vSSH) and neither of them will download to update.  I then tried removing the existing version of the app and re-installing it.  That does not work either.  You click install and the install bar appears in the icon then disappears and the button returns to install from installing.


From iTunes I get error 11111 from my iTunes dl for certian apps.

I also tested on my iPad, iPhone 4 and iPhone 5, no difference.


What is going on?

iPhone 5, iOS 6.0.1, also tested on IPad2 and iPhone 4
  • pierce07 Level 1 Level 1

    exactly the same here, my apps won't update on my ipad and iphone. As it happens one of my apps on my ipad also is vSSH. The apps on my iphone are different apps, but won't update either.

    in itunes on my macbook i get the same error, 11111


    Pergaps DRM code issue again?


    anyway, quite frustrating...

  • RichNY99 Level 1 Level 1

    I'm having the same issue for the last few days.


    iPad, iPhone, iPods nothing will install.


    Same I'd in all not working.

  • RichNY99 Level 1 Level 1

    The only thing that will download and install are new purchases.

  • Bwil3556 Level 1 Level 1

    I am experiencing the same thing, it is also affecting my apple tv. I can't watch shows I've previouly purchased but can buy new shows. Can't download updates on any of my devices. I also get the 11111 message. This seems to have started yesterday.

  • spiffybananafoot Level 1 Level 1

    I'm having the same problem with my iPhone 5. I have tried:


    Clean out the task bar then rebooting

    To reset, pushing the buttons at the same time

    Resting in the general>reset>reset all settings


    Sign out then repeating above

    Delete one of the apps, then redownload (can't re-download)


    I noticed this problem on the morning of 11/18. I was able to update an app on the evening of 11/17. So far, there are four apps that I can't update. The apps are a mix of newer apps I have bought recently and apps I have had for over a year.


    Same problem with my ipad, but with no attempt at trouble shooting.

  • dougfromgrayson Level 1 Level 1

    Add one more disgruntled user to the list.  First noticed that I couldn't download upgrades on my iPhone.  It would prompt for password as normal, would briefly show "waiting" on the app icon and then just stops with app store still showing update.  True deleting the app and installing from iTunes.  This worked, but iTunes library had old version of app so it still showed an upgrade.  I then deleted the app from the phone and iTunes and that is when I started getting the 11111 error.  I've since discovered that I can download any new content to any of my linked iDevices, but cannot download any type of previously purchased content.  No previously purchased music not on device, no previously purchased uninstalled apps, no installed app upgrades, etc.  ALL show up in purchased content lists, but when you attemp to download it appears to be starting and then simply fails with no errors on the iDevice(s).  I've also tried signing out of my account in settings - store, performing a hard reset and then signing back in, but alas, no success.


    C'mon Apple, obviously a problem that is happening to numerous users and it started happening to us all at the exact same time.  You got us iAddicted, now give us our iFix.

  • RichNY99 Level 1 Level 1

    Ok got my updates on my iPad to work.


    I logged out of my account in the App Store.


    Then attempted to update not from the update screen but by clicking on the app icon to get to the

    Apps page. Then hit update. entered my password and for the first one it worked right away.


    For others I had to repeat the procedure a few times logging out and in between apps.

    When the update from the app screen didn't work I hit update a few times and then it would eventually work.


    No rhyme or reason to number of times to press update. .


    I eventually got all my outstanding updates to work.


    Having said all this, I haven't had the same luck on my iPhone.

  • spiffybananafoot Level 1 Level 1

    Yeah, thanks for the advise. No luck on my iphone either.

  • jsnmac Level 1 Level 1

    Same problem on my 4s that started a couple of days ago. Seems to be no apparent fix, but seems strange so many people are having the same issues that all started around the same time. Other forums are showing the same problems being reported.

  • gs_mac Level 1 Level 1

    Me too. Moreover, a similar type of error happens also when attempting an update of a Mac app from the App Store. I have one outstanding update there too.


    From what I've read elsewhere regarding error "11111", it seems related to some form of account corruption that can only be fixed by support. The number of people affected by this problem now, though, seems so high that it must be some major bug introduced in Apple's overall e-commerce infrastructure.


    At least, being so many, we should have more chances to see this bug fixed.

  • ipodfanclub Level 1 Level 1

    Same here. Hello? Apple? You out there? What is going on?

  • jsnmac Level 1 Level 1

    Looks like we are going to be left with this issue. I will leave it a couple of days and then i will be forced to restore the phone as i have Apps now missing that i need. Resoring the phone is the last thing that i want to do, but if i go to the apple store that is all the genius's will do.

  • gs_mac Level 1 Level 1



    according to most reports, it all seems related to something gone wrong with at least a large part of Apple Store accounts. Therefore I wouldn't restore the phone at all, it's not something on the device, I get similar errors from whatever angle I access Apple's Store(s). I'm facing the following issues:


    No updates from iTunes (error 11111)

    No updates from iPhone 4s or iPad 2 (the empty update bar appears on the app's icon and then disappears immediately)

    No updates from App Store on my Mac (error "MZCommerce.JmsSendError_message")


    As most other users, I can still download brand new apps, it's just updates that don't work. No restore/reinstall should solve the problem until the guys working at the Apple's e-commerce system get this bug sorted out in their servers.

  • jsnmac Level 1 Level 1

    Hi gs_mac,


    Thanks for your reply and that is a really good point. The last thing i wanted to do is restore the phone so i will hang on then to see if Apple does something to right whatever is wrong. Extremely annoying to have Apps now missing that i cannot re-download.



Previous 1 2 3 Next