Previous 1 2 3 Next 37 Replies Latest reply: Nov 27, 2012 6:45 PM by every10minutes Go to original post
  • Gordon.setter Level 1 (0 points)

    Hey good news...

    I spent a hour at the apple store, proving it was not my hardware and was able to get them to escelate it up to teir 2 and then to the appstore support.  I am supposed to get an answer from them in the next 3-5 days.  (I am not holding my breath with Thanksgiving being in there).  I will post up if I get an answer.  Please have anyone else you see with this issue add to this thread.  I will be sending the thread to the support rep.

  • gs_mac Level 1 (0 points)

    Thanks Gordon.


    I've also received some sort of good news right now. Here's the reply from Apple support:


    "XXXX here, from iTunes. I'm sorry to learn you encountered error 11111 when trying to update the various apps from your iTunes Store Account. I can certainly appreciate how eager you are to have this issue addressed and I would be happy to share information with you.


    It appears many others have encountered this error and difficulty. Our engineers are currently investigating the issue and working on a resolution. As soon as additional information has been made available, I'll be sure to pass it along.


    Many thanks for your support and understanding, YYYY! It's very much appreciated!"


    So, as I hoped it's a widespread issue unlike similar issues in the past which were dealt with one by one, case by case. The Store is too critical for Apple to leave such a bug open for a long time. Fingers crossed everyone!

  • Wazinga Level 1 (0 points)

    Definitely don't bother restoring.  I tried that on my iPad on Sunday before there were so many posts about this.


    Didn't fix anything.


    Sooooo frustrated but glad to see Apple is at least starting to acknowledge they have a big problem.

  • aireenberrie Level 1 (0 points)

    So I'm glad to know that other people are having this issue and it's not just me. However I can't download new apps either. All I wanted was to get Netflix on my iPhone, so it's not a big deal, just an inconvenience. Also, around the same time, the money I had on my account disappeared, but I'm not sure if that issue is related or not...

  • nonnibig Level 1 (0 points)

    Same problem here...

  • tdesaracho Level 1 (0 points)

    Having the same issue with both my ipad 2 and my iphone 5.  I have rebooted, signed out and back in, tried updating one at a time, tried deleting and trying to re-install (lost that app now) and nothing has worked.  I too can select a new app and install it, but cannot update or delete and re-install any existing apps.  I havent encountered error 11111 but I've only been trying to update from my devices, not my iTunes store account.  Like another individual said, I also was able to update one or two of the apps by continually pressing the update button until finally it worked. 


    Come on Apple - you gotta fix this one.  This many people cant have issues with their devices!

  • Ghost-Errant Level 1 (0 points)



    I'm just here to report the same issue with my iPhone 4 and my new iPad. On PC, I have the error 11111. I can't download updates or the apps I deleted.


    I have these issues since two days. I'm from France.


    I hope Apple reads this discussion and they're working on a fix.

  • Vir3x Level 1 (0 points)

    Updating Apps on my iPad 3 from the device doesn't work for me neither. Rebooting, resetting the settings and/or restarting didn't help.

    Strangely enough it works on my iPhone 4S with the same account so I suspect a problem with the iTunes infrastructure. I'm from Germany.

  • Supertotor Level 1 (0 points)

    I leave in France and, I have the same problem since 2 days. It's not possible to update the apps and to download any news apps and news podcasts.

  • qwer12605 Level 1 (0 points)

    I have the same problem since 2 days

  • RichNY99 Level 1 (0 points)

    I'm not having limited success on my iPhone as I did with my iPad.


    Sign out of the app store (not sure if this does anything but seems to help) then go back in and press update a number of times. It seems to work after hitting update over and over. I have found better success going to  the app's page and hitting update instead of from the app store update screen.


    Not a great solution but worth a try if you need something right away.

  • jmcg210 Level 1 (0 points)

    We're having the same issue on my husband's iPhone 4S and on my iPhone 4S and iPad.  Hope they fix this soon.

  • RichNY99 Level 1 (0 points)

    Ok not sure if they implemented a fix but all of a sudden my updates are working on all my devices!


    Hopefully a fix is in place.

  • jmcg210 Level 1 (0 points)

    Found this on another thread and it seems to have worked on my phone.  The only thing I did differently was shutdown any open apps after setting it to "Off" and shut down the phone.   All of the apps have now updated.




    This has worked for many users:


    Go to Settings/General/Date and Time

    Turn Set Automatically OFF

    Manually set the date to sometime a few years in the future

    Try to update - it will fail with a different error message

    Turn Set Automatically back ON

  • Supertotor Level 1 (0 points)

    Hello All,


    Now, I can update and download!


    Thanks Apple