7 Replies Latest reply: Nov 20, 2012 1:22 PM by planb77
Tina22MN Level 1 Level 1

I have a Nano, 6th generation that I am trying to sync.  This is my second iPod - had no problems with the first one.  I have uninstalled all programs, reinstalled with no issues.  The iPod is connected to USB and it shows up except in iTunes.  I cannot click on "sync iPod".  Suggestions??  Thank you.


iPod nano, Windows XP
  • planb77 Level 7 Level 7

    Show it does actually appear in iTunes under Devices in the left hand pane, but the Sync button is grayed? Is this the same PC you originally set up and sync the iPod with?

     

    B-rock

  • Tina22MN Level 1 Level 1

    Sorry - I should have clarified.  It does not show up under Devices.  Yes, this is the same PC that I set up originally.

  • planb77 Level 7 Level 7

    Is the manually manage music option ticked from under the iPod's Summary tab? If so, that would explain why the Sync tab is grayed out. Manually managing your iPod's contents requries to manually add and remove content to and from the device instead of letting it automatically sync.


    B-rock

  • Tina22MN Level 1 Level 1

    I do not have it manually managed.  I do not have a Devices tab even showing up.

  • planb77 Level 7 Level 7

    What have you tried so far in terms of troubleshooting this issue?  Are you plugging the iPod into a high powered USB 2.0 port on the back of your PC? Have you tried a different USB cable?

     

    What happens if you try to reset the device with it still connected to the PC?

    How to reset iPod

     

    Has this iPod ever worked on this PC or is this the first time you have time you have tried connecting it?

     

    Have you carefully worked through each and every single suggestion in this Apple support document?

    iPod not recognized in 'My Computer' and in iTunes for Windows


    B-rock

  • Tina22MN Level 1 Level 1

    I went through everything you suggested except resetting the iPod.  Will try that.  This iPod has never worked on this computer and I've been trying to get it set-up for quite some time.  I have it plugged into the same USB port that I used for the original iPod that I had which worked fine.  I will try another port and go through your final suggestion.

     

    I appreciate all your help.  Will let you know if all this fun stuff works out!

     

    Thanks again.

  • planb77 Level 7 Level 7

    Yes, this is the same PC that I set up originally.

     

    I thought it was the PC you originally set the iPod up with?

     

    Keep us updated!


    B-rock