2 Replies Latest reply: Nov 21, 2012 7:30 AM by dougfromgrayson
memere71 Level 1 (0 points)


Since today, my iphone, ipad or itunes (windows) cannot download update for application.

I can download a new game or app, but not update it when ther is an update.

On idevice, i tap update, then i see that it's beginig and i return on update.

On my itunes, it says, unknown error 11111 try again later.


Have you got any idea to solve my problem ?

thank you



I've try to delete and re install apps, but it still the same msg

iPad (3rd gen) Wi-Fi, iOS 6.0.1
  • dougfromgrayson Level 1 (5 points)

    Add one more disgruntled user to the list.  First noticed that I couldn't download upgrades on my iPhone.  It would prompt for password as normal, would briefly show "waiting" on the app icon and then just stops with app store still showing update.  True deleting the app and installing from iTunes.  This worked, but iTunes library had old version of app so it still showed an upgrade.  I then deleted the app from the phone and iTunes and that is when I started getting the 11111 error.  I've since discovered that I can download any new content to any of my linked iDevices, but cannot download any type of previously purchased content.  No previously purchased music not on device, no previously purchased uninstalled apps, no installed app upgrades, etc.  ALL show up in purchased content lists, but when you attemp to download it appears to be starting and then simply fails with no errors on the iDevice(s).  I've also tried signing out of my account in settings - store, performing a hard reset and then signing back in, but alas, no success.


    C'mon Apple, obviously a problem that is happening to numerous users and it started happening to us all at the exact same time.  You got us iAddicted, now give us our iFix.

  • dougfromgrayson Level 1 (5 points)

    Hooray.  No response from Apple to my open support ticket and/or to the threads here in the discussion forums, but at least for me the problem resolved itself last night and continues to function fine.  I had confirmed it working on my devices last night and confirmed iTunes operation this morning.  It appears to have been iFixed.