Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: iPod Classic Cannot Be Read Or Written To Or Restored

Hi,


I have a 160 GB iPod classic which had about 40 GB free on it, but I cannot get iTunes to synchronise or restore.


If I try to synch, iTunes shows the following error message;



'Attempting to copy to the disk "Andrew's iPod Classic" failed. The disk could not be read from or written to.'



So tonight I thought i should try and restore it, but after several minutes it popped this error message:



'There was a problem downloading the software for the iPod "Andrew's iPod Classic". You do not have enough access privileges for this operation.'



After having selected the OK button my iPod has nothing on it at all now. So whether i try to synch or restore, it always shows those two error messages.



I also tried using the "Manage Tracks & Playlists' option. But although I can see the tracks i manually moved over in the ipods music section when its connected to itunes, they dont show up on the iPod itself when i have ejected it from the computer.



My iPod is about 18 months old, so no warranty repair possible.


I have tried for several evenings to sort this, and cannot understand the problem.




Can anyone please advise me how to proceed?


Im using OS X 10.7.5 iTunes is 10.7 and my iPod is 2.0.4


Thank you.

iPod classic 160GB (Late 2009), Mac OS X (10.7), Airport Extreme Base Station 802.11n iPhone 3G,

Posted on

Reply

Page content loaded

User profile for user: Drusus

Question: iPod Classic Cannot Be Read Or Written To Or Restored