Skip navigation

Macbook won't Boot/Ram Problem?

138 Views 0 Replies Latest reply: Nov 19, 2012 2:30 PM by jjdoddy1991 RSS
jjdoddy1991 Calculating status...
Currently Being Moderated
Nov 19, 2012 2:30 PM

Heres the story,

 

Was using my macbook at night before realising I was on 3% battery and tried to shutdown all my apps to turn it off. Google chrome was not responding and froze so i decided to force quit it, however this was taking a long time so i decided to hold the power button to shut off before reaching 0% battery (shutting down in the process of force quitting a frozen google chrome)

 

The current situation now is that the macbook has trouble booting up, it is stuck on the apple logo and spinning wheel. Eventually (around 15-30 minutes) it will reach the log in screen and let me log in. But this again takes a long time and once i reach the desktop i am unable to open any applications or do any tasks. All of my files are still present but the computer seem unable to open anything (despite no applications being visibly open/running).

 

I have tried single user mode "fsck" command, safe boot, and some other solutions all to no avail. The only application i managed to open was activity monitor, which said that I have most of my Ram free, but crashed whenever i tried to cancel any functions (no of which seemed to be taking my memory anyway). I don't believe anything is corrupted as all my files seem to still be present.

 

 

Any other solutions?

 

(2GB ram, 100gb out of  120gb storage used up, which might be an issue too..)

MacBook

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.