4 Replies Latest reply: Nov 20, 2012 7:21 AM by darbypsnm
shelley99 Level 1 Level 1 (5 points)

Hello,

I have seen similar posts, but no real responses that help. The simulator works, the build begins, and then

Compiler File Error.

Build Cancelled

Building was not successful. See Log.

 

Not helpful...

Now, I tried first using a formerly successful file and just swapping out the images and movie file, but I got this error. I tried building from the beginning, and the same thing.

The only difference between this file and the last is that then I used a Final Cut file that had come through Compressor, but this time is it a Quicktime .mov file (about 4 GB) with Apple Pro Res HQ out of After Effects.

Any idea what might be wrong?

I am running Lion, AE CS4, and have 8 GB ram on a 2010 MacBook Pro.

Thanks!

Shelley

PS for the record, I can't get Compressor to work either and I don't know why. I am wondering if it might all have do with some system problems I've been having lately. I"ve been to Apple two or three times already, and had major componets swapped out.

  • darbypsnm Level 3 Level 3 (720 points)

    I would always recommend converting whatever files you are using to mpg-2 and ac3 audio before bringing them into DSP. 

     

    If you do not use mp-2 and ac3 files DSP will convert the files either in the background or while you work and this compression is not as good as Compressor.  DSP will create an Mpg-2 and aiff file.

     

    DSP doesn't create AC3 audio it creates aiff files which are uncompressed. I would make sure all of your audio is ac3.  The new files that are created by DSP are put in the folder with your project file. Use Compressor to convert to Ac3.

     

    I am not completely clear on how and what you are swapping out. Are the images in a track or a slideshow?

     

    Is the 4GB movie HD or SD?
    Are trying to create an HD DVD?

  • shelley99 Level 1 Level 1 (5 points)

    It does seem to be the file, because I was able to burn a DVD with a former file with no problem.

    I wanted to convert this AE file through FCP and Compressor, but compressor won't let me complete the action. I get as far as selecting the destination and settings, and when I press SUBMIT I get a second window requesting a name, but its submit button is greyed out so my only option is CANCEL. I don't know what I've done wrong; I've done this many times.

    Thanks

    Shelley

  • shelley99 Level 1 Level 1 (5 points)

    Oh...and the movie file is SD in DVD Pro. It is letterbox format, but standard. The images I swapped out are just single images for the menus, and the one Quicktime movie file with Apple Pro Res 422 compression.

  • darbypsnm Level 3 Level 3 (720 points)

    There may be an issue with Compressor.

    This has helped me in the past.

    http://www.digitalrebellion.com/compressorrepair/