0 Replies Latest reply: Nov 19, 2012 6:13 PM by pkmusic
pkmusic Level 1 Level 1 (95 points)

I have just restored a server to a repaired machine. When I do this, I usually have to fix permissions for home folders. I did this and tested AFP connections. But I have a situation where I cannot connect from Windows 7 to home folders anymore - the error in the logs: user "username" not permitted to access this share. However if I select a user's home folder in Server Admin and tick SMB in Protocol Options, the connection works. So it's as if the higher automount Home Directories share is blocking SMB.This was working on the other machine. I have turned SMB off/on; propagated permissions; restarted SMB. Any suggestions most appreciated. Thank you