9 Replies Latest reply: Nov 29, 2012 1:37 PM by Greyspace
nappin Level 1 Level 1 (0 points)

Since updating to iOS 6.0.1 I can't activate my personal hotspot.  It keeps telling me to call AT&T even though I've talked with them numerous times and they've confirmed I have tethering enabled on my account.  Has anyone else run into this?  I've tried the normal debug steps from reseting my network settings to restoring. 

  • greglovesjazz Level 1 Level 1 (5 points)

    I talked to AT&T support, and they passed me on to the group that specializes in these issues (the "laptop connect" group). The rep told me that Apple had informed AT&T that they were aware of an issue with iOS 6.0.1 regarding the hotspot. An update is expected to be made sometime in the near future - Apple did not specify exactly when. The rep offered to make a note of my issue, and have an email sent to me when an update is available. When my issue is resolved, I can call AT&T and get a credit for the days where I have been unable to use the hotspot feature. Apparently the issue is new with 6.0.1.

  • MrSparkle Level 1 Level 1 (0 points)

    I'm running into this issue as well on my iPhone 5. 

     

    I called up AT&T twice.  The first person didn't know anything and told me to call Apple (who also didn't know anything).  The second person I spoke to said they were aware of a problem, and that it was affecting LA and San Francisco, among other areas. 

     

    He also gave me an incident tracking number, CM20121120_53926865, that they are using to track the broader issue. 

     

    I plan to use this tracking number to continue to bug AT&T about the issue, and also to get a credit for any downtime once the issue is resolved. 

  • nappin Level 1 Level 1 (0 points)

    I restarted my phone today and viola it worked.  No idea what changed... for anyone experiencing this issue, I would give it a restart and check if your hotspot shows up.

  • Gary Hanes Level 1 Level 1 (20 points)

    I experienced the same issue- no Personal Hot Spot connection.  After a trip to the "Geniius Bar" with no help and a long call to A,T&T, I found the solution on this forum.  The problem is with Facetime conflicting with Personal Hot Spot on OS6.0.1.  Solution is go to Settings, scroll down to Facetime, then make sure Facetime is set to Off.  Restart the phone and it should be working.  If Personal Hot Spot does not show in your initial Settings screen, go to General>Cellular>Personal Hot Spot and turn of from that option.

  • greglovesjazz Level 1 Level 1 (5 points)

    Interesting - the Facetime suggestion did not make any difference for me. I had already followed what nappin said, and and done another reboot of the phone. This time, it suddenly worked, so something must have changed externally. Now I can connect to the iPhone wth WiFi, or directly with USB, both of which did not work before. However, there is no change to the Bluetooth connection - it works fine to my other devices (headset etc) but I cannot get my iPhone to connect via Bluetooth to the Mac for Hotspot purposes. It says the Macbook is not supported, but it worked before the iOS 6.0.1 upgrade.

  • RF9 Level 1 Level 1 (85 points)

    I was having the same problem.  Today it just started working (yesterday it did not.)  I didn't do anything different.

    This is also coroborated with someone on the developer forums who also reported that for no appearent reason personal hotspot started working for him today too.

     

    So it's worth checking again today to see if it's working for you.  AT&T may have sorted out the problem.

  • EvilDaifu Level 1 Level 1 (0 points)

    Yep, Gary Hanes is right - I racked my brains goin what the ... my personal hotspot was not appearing on the airwaves   Then I checked the iOS version on my iPhone 5 and it was 6.0.1

     

    So I went into settings and sure enough Facetime was ON so I set it to OFF and power-cycled the phone (switched it off then back on) and my personal hotspot was on the air (after I enabled it in settings)

     

    Apple - how can you release an iOS with such a flaw - surely that would be one of the things to check in the final release testing considering so many people would be keen to share the super fast Telstra 4G LTE speeds (Australian carrier)???  I'll be using my Sierra Wireless AirCard 760S (aka Telstra Mobile Wi-Fi 4G) for a little while yet

  • EvilDaifu Level 1 Level 1 (0 points)

    One other thing - check to see in the tethering menu option that the right APN is used.  Mine was set to APN telstra.wap but I actually don't have that APN subscribed on my mobile service.  So I changed it to APN telstra.internet which is another Internet accessing APN and that worked

  • Greyspace Level 1 Level 1 (0 points)

    I have an app on my phone called My Secret Folder.

    I have noticed that when close that open, but it is still open in my tray, i cannot connect my iPad to my iPhone via personal hotspot.  When I fully close My Secret Folder (via littel red "X"), then turn off - turn back on personal hotspot.....it connects.

    Im not too tech, but it seems as though that particular app "stays on" when in the tray and disrupts connectivity.  Worth noting is this app allows for private web brousing, coudl this relate to issue?

    Check your open apps for those which may interrupt connectivity

    Just a thought