Skip navigation

DHCP Problems in hybrid network

690 Views 1 Reply Latest reply: Nov 30, 2012 10:41 PM by Camelot RSS
jaymz90 Calculating status...
Currently Being Moderated
Nov 20, 2012 1:59 AM

Hello everybody,

 

I've a really annoying problem,

 

I'm managing an infrastructure with mac, linux and windows servers and the DHCP is provided by a xServe G5 mac 10.4

 

Yesterday all of the windows clients lost the dhcp lease, while apple computers continued working.

 

I stopped and restarted the service a few times, then i activated the failover dhcp on another server (other ip range, obviously) and shutted the bad one.

 

All working, same configurations.

 

Any hints to fix? Any sense????

 

 

Thx everybody.

J.

Mac OS X (10.4.11)
  • Camelot Level 8 Level 8 (45,670 points)
    Currently Being Moderated
    Nov 30, 2012 10:41 PM (in response to jaymz90)

    Not much to offer without more details.


    Does the server see the request (it should be in the logs) and refuses to reply?

    Does the server reply but for some reason the client doesn't accept the assignment?

    Are all the clients on the same subnet (e.g. there's not a 'Mac network' and a 'PC network' with links between them)?

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.