Previous 1 2 Next 18 Replies Latest reply: Nov 24, 2012 5:37 AM by makey
makey Level 1 Level 1 (0 points)

I've finally tried installing Snow Leopard (I've been putting off the installation because, as expected, it doesn't work properly due to the Quick Time Player later version that comes with the upgrade.).

 

The problem is that imported STILL images just no longer run in iMovie HD6.  They do run in the clip shelf but when they are dragged into the timeline they do not appear when the 'Play the movie' button is pressed.

 

I have an installation disk for QTP 7.5.5 (which does work) and I tried to install it with Snow Leopard but it only goes as far as the install on Mac HD but then it won't allow it because (quote) 'cannot be installed on volume Mac HD because a newer version is already installed'.  I completely UN installed the new QTP, using AppCleaner, then tried again.  It still wouldn't allow QTP 7.5.5, with the same above message - even though the newer version is no longer showing on the system.  I found all the uninstalled QTP items lurking in the trash, so I emptied the trash but even that didn't help.

 

I've now completely erased the Mac HD and re-installed the backed up original system from my external hard drive.  Of course it's all working properly as before.

 

I would still like to upgrade to Snow Leopard but at the moment I won't - unless someone out there can tell me if I can overcome the problem.  Am I not doing the installation properly, so that I can keep QTP 7.5.5.?

 

Please help.


iMac, Mac OS X (10.5.8)
Previous 1 2 Next