12 Replies Latest reply: Apr 13, 2013 9:44 AM by WBBS
Ron8us Level 1 Level 1 (0 points)

AIrplay icon is missing

IPad2 running 5.1.1

IPhone4 running 6.0


NOt found on any App; Safari, Photos, Videos - nothing



iPad 2, iOS 5.1.1
  • Katharsis1 Level 1 Level 1 (0 points)

    Yeah, me neither.  I have two AirPlay capable devices on my network, too.  Network engineer here, so I know what I'm doing.

  • stuartym Level 1 Level 1 (0 points)

    Don't know if you have solved this yet but this took me a few days, the Airplay icon can be found by double tapping your home button to see all you currently running apps, swipe to the left so you can see you music control screen, and from there you should see the Airplay icon


    Hope this helps

  • roymilner Level 1 Level 1 (0 points)

    Has anyone resolved this problem yet? I'm having the dames troubles. On ipad2 and iPhone4. Both have latest software so does Apple TV. All on same wifi with strong working connection. But when I double tap home button and swipe to left to audio control etc there is no Airplay icon.


  • Aepfeli Level 1 Level 1 (0 points)

    The procedure described by stuartym helped me solve the problem.


    Today the Airplay icon was gone from my apps, and after going to the currently running apps view and swiping to the left selecting my currently playing app the airplay icon reappeared at it`s old place.


    Thanks stuartym!!

  • roymilner Level 1 Level 1 (0 points)

    Issue resolved. My problem was caused by the wifi protocol; I logged into my BT HomeHub3 wifi Router/Modem and changed the wifi protocol from WPA & WPA2 to WPA2 only and bingo it all worked. I think WEP would also have worked. By the way BT tec support told me when I rang them that categorically it was not anything to do with the BT Router it was an Apple problem, WRONG BT MAN the 3 week tec support course you did somewhere in India didn’t teach you enough.

  • DPNL63 Level 1 Level 1 (0 points)

    Spot on ROYMILNER. Worked for me!

  • Tablespider Level 1 Level 1 (0 points)

    NOt sure that I've got the same problem, as everything has been working fine, and I've been using airplay for almost six months notwithstanding the annoying pixelation and lag issues if someone ***** or a bird lands on the roof, but suddenly the airplay icon isn't appearing when I swipe left.


    IF I'm going to watch something on iPlayer on my retina ipad and then send it to Apple TV a: the qualit is variable but I except that I've got a crap broadband provider, thanks BT, but the icon has disappeared.  I've turned the ipad off, and on, and the Apple TV off and on, unconnected it from the JD,I and from the power, but no joy.  This has only happened since the update to Apple TV a couple of days ago and my assumption is that therein lies the issue. Anyone got any thoughts?

  • julesnewtoMac Level 4 Level 4 (1,245 points)

    Try a reboot of you router.

  • Tablespider Level 1 Level 1 (0 points)

    Crazy, the simplest solution and yet a solution it is.  Thanks.  The only freaking link in the chain I hadn't checked.... Why do they do that, do they just "fill up"?

  • julesnewtoMac Level 4 Level 4 (1,245 points)

    Yep, I think it has a limied IP capacity, I have had to reboot mine more than a once in a day even.  Always the first check when I lose air play and 99% of the time it is the answer.



  • JasSingh1 Level 1 Level 1 (0 points)

    Thank you RoyMilner, changing the protocol worked for me.  Having spent days trying to figure it out over the last few weeks. :-)

  • WBBS Level 1 Level 1 (0 points)

    Wow! This worked like a charm and its something I would have likely never thought of! Thank you all is well now that I switched to WPA2. Very pleased.