0 Replies Latest reply: Nov 20, 2012 1:30 PM by Seconda
Seconda Level 1 Level 1 (0 points)

Version:1.0 StartHTML:0000000167 EndHTML:0000002771 StartFragment:0000000454 EndFragment:0000002755         

 

Hi Please help me with this problem.

 

I have an i7 Imac 27 1tb HD and a official Windows 7 Home Premuim cd  64bit - 32 bit versions

…............................................................................... ................................................

I used Bootcamp and followed the instruction and successfully installed Windows7 64bit and was able to use it properly, it was great.  “MW3, Sniper Elite2, LFD2, SW:OR all worked perfectly ”

Month ago I was asked by Apple to send my imac to have the HardDrive replace as there was a mass manufacturer callback for my model. So I give them my machine knowing the Windows 7 will need to be done all over again.

 

Problem:

I got machine back and everything apple related work fine.  Started the Bootcamp partition steps and began to install Windows 7 again.

I reached the check list where is says  "copying windows files" which was ticked then  “Expanding Files.... 0%”  and waited like last time but then a message about  “Install.wim” pop up preventing me from finishing the installation and quits.

 

I have retried it thrice and received the same error message each time.

 

 

I went back into Apple mode and was about to copy the filed from the windows7 cd and see if I can put them onto my external usb HD,  I also d/l a ISO version of the internet just incase the file on the disk are corrupted but now I want to ask this forum for assistance before I went any further.

 

If anyone else had this issue and was able to resolve it I would very much welcome your assistance.

 

Im trying to avoid repurchasing another Windows7  if possible

 

PS: The Windows7 32bit installs fine but it cuts my 8gb ram into half so I kinda need the 64bit to work


iMac, Mac OS X (10.6.8), i7 1TB