6 Replies Latest reply: Nov 20, 2012 2:38 PM by drdocument
Texas_Man_Luvs_His_mac Level 1 Level 1 (10 points)

I have an early 2011 17" MBP, the last model made, I think. I use the pegasus 12 TB thunderbolt setup with time machine to backup my files.

 

I've had no problems, all is well.

 

My computer has been slowing down since I installed Mountain Lion. It has reached the point of absurdity it is so slow now. I decided to do some looking around and figured I would do the following:

 

1) get a 6G SSD 480GB and put it in the main hard drive and keep the former hard drive with all its data as a separate external backup.

 

2) put in a new install of Mountain Lion. Reinstall all my programs: Aperuture 3, Photoshop CS6, pages, quicken, and so forth.

 

 

 

Sounds simple enough. Got my SSD drive this morning from OWC. Install was simple, went into internet recovery mode. It all worked great.

 

I did not want to just image back from TM all that I had because it was so slow. Seeing as I'm going to also put a second HD where the optical drive currently is, I wanted to install carefully on the SSD to maximize speed and space.

 

The reinstall of 10.8.x went well. Talk about zippy, wow. Got linked back up to iCloud, all the usual email, contacts, etc synced with the computer flawlessly.

 

So far, all is going well except for one minor deal. Major deal.

 

Time machine is recognized fine by the fresh install. I can open TM and see the Pegasus with all it's information. However, I cannot find but the image for "now." I cannot go back any further for some reason. I did change the name of my new hard drive, could that be an issue?

 

I cannot find my disk of Aperture 3. I had purchased Ap2 and kept upgrading with CD's through AP3. The AP3 I have is an upgrade disk and for whatever reason, I cannot seem to find any of my former Aperture disks. Simple enough, I thought, I'll just restore AP3 from Time Machine.

 

Same problem is happening: I can see Aperture 3 in TM. I highlight the app. The "restore" button is greyed out and I can only access the "now" image and cannot go further back on images/time.

 

Any idea why Time Machine is not working with restore? Why I cannot take all the last year of faithfully saving daily backups to time machine and see them?

 

I can't see them, restore them. Only the "now" image is visible and it will not let me restore anything. Anything. I tried various files, a single picture, and nothing is working. I am getting frustrated thinking that maybe this whole time machine as a backup is a joke.

 

Help?

 

Thanks.


MacBook Pro, OS X Mountain Lion (10.8.1)
  • drdocument Level 4 Level 4 (3,010 points)

    Yes, changing the name of your primary startup drive could be an issue, as your TM backup keeps track of a lot of info about the drive being backed up, including its name.

     

    Check here for answers to almost any question about TM.

  • Texas_Man_Luvs_His_mac Level 1 Level 1 (10 points)

    Thanks for the link. I scanned through and didn't see anything specific to my situation. I'm not too far in this process to wipe the SSD clean and give it the exact same name as the other drive and see if that will help.

     

    Think that might work?

     

    Thanks

  • drdocument Level 4 Level 4 (3,010 points)

    Or you also might check on "Browse Other Time Machine Disks."

     

    It looks like attempting to rename your new startup drive the same as its predecessor may not work.

  • Csound1 Level 8 Level 8 (41,205 points)

    drdocument wrote:

     

    Or you also might check on "Browse Other Time Machine Disks."

     

    It looks like attempting to rename your new startup drive the same as its predecessor may not work.

    It will not work, TM uses the drive UUID, not the name.

     

    To the OP, look for and use the 'Browse Other Backups' function in TM.

  • Texas_Man_Luvs_His_mac Level 1 Level 1 (10 points)

    DocDoc, that worked. I read that page and it meantioned how to exactly click what. I'm not sure why TM is so particular, but nevertheless, I was able to open a finder window pre-TM, click on my new hard drive. Then I opened TM and again, clicked on my hard drive in that finder window. Then navigated to the folder I wanted, which was the applications folder.

     

    The "now" image wouldn't do anything when right clicked (on aperture.app) except offer to get info or to delete all backups of aperture. I almost gave up, figuring the purpled out timeline (as previous) on TM was bunk. I couldn't go backwards to a previous image before.

     

    But having navigated that exact way somehow made TM happy. A previous image about 1 month ago was able to be saved to my application folder. 986megs or something like that in a few seconds. When TB works, it zips right along.

     

    I don't care for how persnickety TM is, but am glad it worked nevertheless. Thanks for your help.

  • drdocument Level 4 Level 4 (3,010 points)

    Glad it worked.

    As Csound1 observed, TM uses the drive's UUID, not the name.

     

    But there is also a lot more info used by TM which is invisible to most of us "regular" users, and some of that data would be different on a different disk, such as specific physical location of particular bits of data.

     

    I'm just glad it works, and that the TM Troubleshooting pages are there if needed.