3 Replies Latest reply: Nov 24, 2012 9:31 AM by Michael Grenadier
jeym Level 1 (0 points)

Hi, need some help again, with export this time.


I have finished a documentry project and when trying to export this window appeared: File error: Access denied.


I have checked permissions for my scratch disk directory, and change all files to write and read (I mean: me, staff and everyone)

I have checked permissions on the system and storage drives by mean of Disk Utility and everythig seem be ok

I have also tried exporting throught Compressor. This time this window appeared:

Captura de pantalla 2012-11-21 a las 13.10.10.png

The destiny specificated does not allow access for read/write


Check if the folder is just a read folder or check your writing permission.




Disk format where media is storaged, is Mac OS Plus (registered) and I have already told I have changed all permisssion, so I really have no clue...

Help please!!

  • Michael Grenadier Level 7 (20,340 points)

    Have you checked to make sure that the permissions actually changed?  Drives occasionally have a problem where it's impossible to get the permissions change to stick. 


    Do some googling.  There are terminal scripts which will solve the problem and there even some automated utilities.  It's a real pain and can take a bit of work to fix. 


    If I dig into my email archives, I can probably find a bunch of references, so post back if this seems to be the problem and you can't solve it.

  • jeym Level 1 (0 points)

    Thanks Michael


    It was awful. I resolved the problem: changed permissions for external hard disk and for OS hard disk..., but somehow during the process My mac block and I also lose the external hard disk signal. I had to restart my Mac from the DVD OS and could not recover external hard disk data.


    Now I am plannig to recapture the tapes from the project but I can not open it. A window open with the following message:

    Captura de pantalla 2012-11-24 a las 17.16.26.png

    Final Cut close unexpectedly while AvidV1xCodec was being used.

    I have tried ignore it and restart it a nothing works.

    Any suggestion? I need to access to the project in orden to keep working!!

  • Michael Grenadier Level 7 (20,340 points)

    First question:  Are you using material with an avid codec?  Probably not a good idea.  If not, remove the avid codec which is located somewhere in your library.  And what exactly are your clip settings and your sequence settings? 


    What do you mean by "mac block?" 


    What did you do when you restarted your mac from the dvd os?


    Does the mac see the external hard disk?  Did you try and repair the external drive?  What format is the external drive? 


    And please update your profile for this forum telling his what version of the OS, what version of fcp, and what mac you're using.