Skip navigation

File error: Access denied when trying to export

349 Views 3 Replies Latest reply: Nov 24, 2012 9:31 AM by Michael Grenadier RSS
jeym Calculating status...
Currently Being Moderated
Nov 21, 2012 4:41 AM

Hi, need some help again, with export this time.

 

I have finished a documentry project and when trying to export this window appeared: File error: Access denied.

 

I have checked permissions for my scratch disk directory, and change all files to write and read (I mean: me, staff and everyone)

I have checked permissions on the system and storage drives by mean of Disk Utility and everythig seem be ok

I have also tried exporting throught Compressor. This time this window appeared:

Captura de pantalla 2012-11-21 a las 13.10.10.png

The destiny specificated does not allow access for read/write

 

Check if the folder is just a read folder or check your writing permission.

 

----------------------

 

Disk format where media is storaged, is Mac OS Plus (registered) and I have already told I have changed all permisssion, so I really have no clue...

Help please!!

  • Michael Grenadier Level 6 Level 6 (19,800 points)
    Currently Being Moderated
    Nov 21, 2012 8:36 AM (in response to jeym)

    Have you checked to make sure that the permissions actually changed?  Drives occasionally have a problem where it's impossible to get the permissions change to stick. 

     

    Do some googling.  There are terminal scripts which will solve the problem and there even some automated utilities.  It's a real pain and can take a bit of work to fix. 

     

    If I dig into my email archives, I can probably find a bunch of references, so post back if this seems to be the problem and you can't solve it.

  • Michael Grenadier Level 6 Level 6 (19,800 points)
    Currently Being Moderated
    Nov 24, 2012 9:31 AM (in response to jeym)

    First question:  Are you using material with an avid codec?  Probably not a good idea.  If not, remove the avid codec which is located somewhere in your library.  And what exactly are your clip settings and your sequence settings? 

     

    What do you mean by "mac block?" 

     

    What did you do when you restarted your mac from the dvd os?

     

    Does the mac see the external hard disk?  Did you try and repair the external drive?  What format is the external drive? 

     

    And please update your profile for this forum telling his what version of the OS, what version of fcp, and what mac you're using. 

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.