2 Replies Latest reply: Nov 22, 2012 3:58 AM by lllaass
HikariNoRyuu Level 1 (0 points)

Ok, so I got a new computer recently, as my old one was decimated by a virus. Yesterday, I tried to connect my ipod touch to the new computer for the first time, but it wasn't showing ip in itunes. I've tried everything in the troubleshooting guide, but nothing there has worked.


I have not, however, tried using a different computer, as the only other one nearby is my old one, and I am hesitant to connect my ipod to it as that computer still has the virus on it.


So today I decided to try restoring my ipod in the hopes that that would do something, but every time it gives me the 1611 error and tells me that my security software is interfering with the process. So I go about updating both the security software (avast and malwarebytes) and my computer, but I still get the same error. When I tried uninstalling the software, it did the same thing.


I'm not sure what else to do at this point. I'm hoping that I just overlooked a step or something like that. If anyone has any suggestions, that would be great.

iPod touch, iOS 6.0.1