Previous 1 2 Next 15 Replies Latest reply: Aug 15, 2015 10:40 PM by Suzy99
c2darqdes Level 1 (0 points)

I have followed all this setup, but the message error message: "5.7.0 No AUTH command has been given" appears all the time when I try to send any email.

  • markwmsn Level 5 (5,572 points)

    Sounds like you missed this step: "SMTP Authentication Required: Yes"

  • c2darqdes Level 1 (0 points)

    Unfortunally not...

  • markwmsn Level 5 (5,572 points)

    Have you tried using Connection Doctor and its "Show Detail" trace? Is an AUTH command in fact being sent or not?

  • c2darqdes Level 1 (0 points)

    I did not find the Connection Doctor option at Window menu.

     

    Btw, where should I mark Yes on Authentication Required?

     

    I mean that I marked the "Use SSL to connect".

  • markwmsn Level 5 (5,572 points)

    I don't recall the exact location of the option during initial accounts setup.

     

    Assuming you have already set up the account and SMTP server, you have to edit the SMTP server settings. They can be found at Mail > Preferences > Accounts > [accountname] > Account Information tab > Outgoing Mail Server (SMTP) > Edit SMTP Server List... > [servername] > Advanced tab > Authentication > Password

    Then fill in the User Name and Password text boxes that will appear.

     

    Let us know how that works for you.

     

    Also, did you eventually find the Connection Doctor?

  • c2darqdes Level 1 (0 points)

    I am really sorry, but my mistake here was that I did not say that I am using a Microsoft Outlook.

  • markwmsn Level 5 (5,572 points)

    Now it's my turn to be sorry. I don't use Outlook. I imagine the process is similar, but I cannot give you detailed directions.

  • c2darqdes Level 1 (0 points)

    Thanks a lot anyway!

  • matneyc Level 1 (10 points)

    I know that this is an older post but, in the case that anyone still has an issue, this is resolvable with Outlook.

    In the SMTP server settings, you have to:

    Override default port and then type 587 in the port number next to the outgoing server name

    Use SSL to connect

     

    Then under more settings, you have to select More Options.

    In that window, you will change the dropdown from None to User Name and Passwor and then, input your actual email address (username@icloud.com).

     

    That should fix you up.

  • c2darqdes Level 1 (0 points)

    Thanks a lot matneyc!!!

     

    It finally solved my problem!!

     

    But.... I have  just realized that the aliases doesn't work neither to send or receive emails...

     

    Do you have any idea how to fix it?

     

    Thanks again!

  • matneyc Level 1 (10 points)

    In my case, I have user.name@hotmail.com as my apple ID but I use my user.name@icloud.com for the user name to authenticate and my apple ID password for the email password.

  • c2darqdes Level 1 (0 points)

    Sorry, I guess I was not clear...

     

    I have a main icloud account plus two aliases icloud on this same account.

     

    When I setup the main account at Mail software this automaticaly shows the other two aliases as an option to send on the From field and I can receive any email from the them at the Mail.

    But when I setup the main icloud account at Microsoft Outlook it only shows to send and receive only the emails from the main icloud account.

  • McNurdy Level 1 (0 points)

    Thank You!  Have been struggling with outgoing mail for awhile and completing the More Options box fixed the problem.  Not other support article had the answer.

  • dmt25 Level 1 (0 points)

    Hi I logged in because I searched for this same error after experiencing it.  Not a lot of value-add here, but I concur - I had to do the same thing (go to More Options under Outgoing Server & enter User Name & Password under Authentication).  Just figured I'd pile on with confirmation because in my experience sometimes it's hard to sift through all the comments & find a solution that applies to particular issue.

Previous 1 2 Next