12 Replies Latest reply: Nov 25, 2012 7:28 PM by scottinJax
scottinJax Level 1 Level 1 (0 points)

Iphoto11  9.4.2 is an utter distaster! It will not sync in anyway and if you try  add a photo it just locks up. Has anyone else had this issue??? Are there any future updates in the works to resolve these problems? I have tried everything.


Mac Pro 8 Quad, Mac OS X (10.5.1)
  • Terence Devlin Level 10 Level 10 (132,210 points)

    Please, give us a list of the "everything" you've tried so we don't waste your time (and ours) making suggestions that already know won't work.

  • Old Toad Level 10 Level 10 (123,960 points)

    Sync to where and how?  What system version are your using? Surely not 10.5.1.

     

    OT

  • scottinJax Level 1 Level 1 (0 points)

    System: OSX 10.5.1 Mac Pro 8 Quad

    Attempted solutions to no avail: Rebuilt iPhoto Library, Deleted Plists for iPhoto, Reset iCloud, reset Photo Stream, reset my iPhone, created new iPhoto library, installed iPhoto as a diferent user and lastly removed the masters photos from my existing library then deleted iPhoto 9.4.2 all together reinstalled iPhoto 9.4.2. Whenever I try and drag a picture into iPhoto it locks up, if I try and connect via USB cord and import pictures from my iPhone it locks up, if I try and sync through Photo Stream to my iPhone iPhoto locks up. Something is clearly wrong with iPhoto somehow. I've noticed there are several other people out there with the same problem. Any other suggestions are certainly welcome.

  • LarryHN Level 9 Level 9 (62,520 points)

    Post the first 50 lines of the crash log

     

    LN

  • Old Toad Level 10 Level 10 (123,960 points)

    If your system is truly 10.5.1 you can't possibly have iCloud on your Mac or in iPhoto.  It requires a minimum of 10.7.5 or later - iCloud: System requirements.

     

    You need to have the iCloud preference pane in System preferences and be signed in to your iCloud account:

    iCloudPrefs.PNG

  • scottinJax Level 1 Level 1 (0 points)

    I'm sorry, it's 10.8.2.

  • Old Toad Level 10 Level 10 (123,960 points)

    Try this:  launch iPhoto with the Option key held down and create a new, test library.  Import some photos and check to see if the same problem persists.

  • scottinJax Level 1 Level 1 (0 points)

    I did and I pulled in one picture... it jut hangs on "preparing to import" and eventually has "iPhoto is not Responding". The old beach ball of death.

  • Old Toad Level 10 Level 10 (123,960 points)

    You've run all of the standard fixes that are usually suggested except one.  Boot into Safe Mode,  Mac OS X: Starting up in Safe Mode, and see if iPhoto will run there.  It's a long shot but it's to see if a reinstall of the system is the next step.  'Tis a puzzlement.

  • scottinJax Level 1 Level 1 (0 points)

    I restarted in Safe Mode and dragged a picture into the photos and it still just hangs on "Preparing to Import". After 5 minutes of that I Forced Quit and restarted iPhoto under a new Library (same outcome). I then restarted iPhoto and chose "import" instead of dragging, same outcome. iPhoto doesn't import anything anymore since I made the last iPhoto update. Not sure what to do. My main problem is we like to view the pictures on Apple TV. But if I can't import we can't view them on Apple TV. Any other suggestions? I suppose I coild swith to Picassa or Lyn. I think I can view pictures on the TV from there. Does Aperature do the same thing as iPhoto?

  • Old Toad Level 10 Level 10 (123,960 points)

    Can you reinstall an earlier version of iPhoto 9?  Like 9.2x or 9.3x and see if you can create a new library and import photos?  If you can't then I would tend to think it's a system issue of some sort.  This is a tough one to crack.

  • scottinJax Level 1 Level 1 (0 points)

    Fortunately I still have my iPhoto 09 disc, so I reinstalled it and finally I can update the pics from my iPhone and import/drag in pics from the Mac. Plus I can view them on my Apple TV.  I can't use the iCloud feature to update pics through WiFi but I can bring in pictures via WiFi by using DropBox on my iPhone (it's an awesome app). So I guess I am back on track although there is something seriously wrong with the latest iPhoto 11 update for me at least. I've read about so many other people having issues that hopefully Apple will address it soon. I've been an avid Mac user since my Quadra 605 back in 1995, but it seems to me things are more "buggy" than they used to be.

     

    Anyway, thank you for your time and advice! Much appreciated.

     

    Best regards,

    Scott