Previous 1 2 3 Next 34 Replies Latest reply: Nov 30, 2012 4:24 PM by Jerry Dalton1 Go to original post
  • Jerry Dalton1 Level 1 (10 points)

    I'm sorry that was a mistake. I have 4.01 installed.

  • FrankieGans Level 1 (0 points)

    This is correct. But looking at Jerry's and your screen shot I'm missing the "second line":

     

    Ohne Titel.jpg

    (Sorry was struggling with the picture upload...)

  • Jerry Dalton1 Level 1 (10 points)

    I recommend following up on the missing RAW support.  Good luck Frank. I have to go now but I'll check back later to see how it turned out.

  • FrankieGans Level 1 (0 points)

    Thanks, Jerry. I really appreciate your help.

     

    Btw: Just (re-)installed Digital Camera RAW Compatibility Update 4.01. Again, no luck: The "RAW support" is still missing and pics don't work.

  • Aye Es Oh Level 2 (330 points)

    Not sure if it'll allow you to, but you could try reinstalling an older version of the RAW support, if only to see if that allows you to see the D700 images again. The latest pre-4.0 version is here: http://support.apple.com/kb/DL1552

  • léonie Level 10 (90,574 points)

    Frank,

    if you look at this list: OS X Mountain Lion: Supported digital camera RAW formats

    you will see, that your camera's raw is directly by Mountain Lion, and not by the latest raw support.

    If it were a problem with the raw conversion, you would have to reinstall the OS; not the latest raw support, I guess.

     

    I am still concerned about this "some"

    for some of my managed Nikon D700 NEFs

    How many images are we talking about? If it is only a few, the problem can be something completely different.

    Did you have time to check from a different account with standard setting?

  • FrankieGans Level 1 (0 points)

    Unfortunately, not allowed ("newer version installed...").

  • FrankieGans Level 1 (0 points)

    Leonie,

    I agree.

    Regarding the number of images I just can give you a rough guess: 10-20%. But I have the uneasy feeling the number increases with time I spend working with the pics (i.e. opening in Viewer)...

     

    I still have to check from a different account. Will give feedback as soon as possible.

  • léonie Level 10 (90,574 points)

    But I have the uneasy feeling the number increases with time I spend working with the pics (i.e. opening in Viewer)...

    Just in case that may be due to hardware trouble - hopefully not - check the state of your backups and make sure, you have a current backup.

  • FrankieGans Level 1 (0 points)

    3 backups are in place...

     

    I just tried working on a different user account: Same problem. Unfortunately I have no second machine to check with.

  • léonie Level 10 (90,574 points)

    Same problem.

    That is bad news. Then we can assume, that nothing in your main account and in your main Aperture library is causing this. That looks like a sstem wide trouble - MacOS, Aperture, plug-ins, helper utilities, haxies, hardware failure. Have you installed any other software lately, that has installer and may have changed your system? I'd run a hardware test over night, just to be sure.

     

    Intel-based Macs: Using Apple Hardware Test

  • FrankieGans Level 1 (0 points)

    I can only think of Oracle VM Virtual Machine (emulation app)... I will try to look into this as far as possible.

    I'm going to run the hardware test now. I'll report back.

  • Jerry Dalton1 Level 1 (10 points)

    I thought of something while I was out. Have you tried running the Aperture repair tools? The tool is involked at the startup of Aperture, by holding CMD and ALT then clicking the Aperture start icon.  A window should appear as follows:

     

    Screen Shot 2012-11-23 at 5.16.38 PM.png

     

    I would run them in the order shown. Each time you run one of them you will have to quit and restart Aperture.

  • FrankieGans Level 1 (0 points)

    Jerry: I ran Aperture's repair tools already several times with no result.

     

    Leonie: My hardware configuration seems to be ok. No errors there.

     

    I'm still wondering, why your Aperture info windows show also "Digital Camera RAW Support 4010 - Build 40.10" besides the "Digital Camera RAW 4.01 - Build 666.5". I only have the latter?? I was searching for any information about this in vain until now.

  • FrankieGans Level 1 (0 points)

    Don't know why, but now  "Digital Camera RAW Support 4010 - Build 40.10" also appears. However, problem files still don't work...