8 Replies Latest reply: Nov 24, 2012 4:50 AM by Artsy Sue
Artsy Sue Level 1 (75 points)

Hi, all.  I had a "bad server certificate" problem that seemed to be solved, but

now the "fix" only lasts as long as my computer is on.  As soon as I shut down

for the night, then start all over again the next morning, I have the same problem

all over again.

 

This is with Hotmail.  The servers in questions begin with

https://gfx5.hotmail.com...

https://gfx6...

https://gfx7...

https://gfx8...

 

My "fix" (suggested by another member) was to choose the Activity window,

select each "bad" server, click on them (one by one), then choose "Always Allow"

[which shows that the server will be "trusted" until Nov. 8, 2014], and then relaod

the page.

 

Again, this "fix" works -- unless I turn off my computer.  Then it happens all over

again the next day.  How can I get the "Always Allow" to *really* mean it?

 

Thanks!


iMac Leopard, Mac OS X (10.5.5), AirPort Extreme
  • Neville Hillyer Level 4 (1,865 points)

    I understand that this is a Hotmail problem which affects some browsers more than others. Try a different browser until Hotmail get it fixed.

  • BDAqua Level 10 (122,202 points)

    To find out if it's system wide or user specific, try this...

     

    Open System Preferences>Accounts, unlock the lock, click on the little plus icon, make a new admin account, log out & into the new account.

     

    Does it work in the new account after logging out & back in or Restarting?

  • Artsy Sue Level 1 (75 points)

    Thank you for the suggestion -- I tried logging in with Firefox and Internet Explorer,

    and in both cases the interface was atrocious.  The entire page was basically one

    long list down the left side of the page, and there were no category headers at the

    top of the page in order to navigate folders.

     

    I googled the whole issue, and found an "opt out" link in order to go back to Hotmail

    and leave Outlook in the dust.  This seems to work GREAT so far!  I've got the same

    friendly interface back, and we'll see what happens after I shut down and log in again.

     

    Thanks for your feedback, though!

  • Artsy Sue Level 1 (75 points)

    Thanks for the suggestion, BDAqua.  That's a tad to intimidating for me to try

    (I'm computer-impaired to some degree <g>), but if you look at my reply to

    Neville, you'll see I've gone back to Hotmail (it was the OUTLOOK interface

    that was giving me all the trouble), and so far, it's working.  We'll see...

     

    I appreciate the feedback.  Thanks.

  • BDAqua Level 10 (122,202 points)
  • Artsy Sue Level 1 (75 points)

    Thanks, BDAqua, I'll consider that.   :-)

  • Neville Hillyer Level 4 (1,865 points)

    My understanding is that the Hotmail server does not use the standard IMAP protocol so the only simple way to use it with the Apple Mail client is via the older POP3 protocol. There is a third party fix for IMAP called IzyMail but I understand it is not free.

     

    Pop3 downloads messages from the mail server Inbox to the Client Inbox. Many people, including myself, are happy with this but it does not synchronise folders between server and client which most people prefer.

     

    You should find the settings required at:

     

    http://windows.microsoft.com/en-US/hotmail/send-receive-email-from-mail-client

     

    An better solution is to open a free gmail account which has support for both POP3 and IMAP.

  • Artsy Sue Level 1 (75 points)

    Thanks for adding to the discussion, Neville.  It appears I spoke too soon -- the Outlook "opt out" did take me back to Hotmail's interface, but when I shut down my computer, I lost the "trust" of the certificates, so I'm back where I was.  I have to "Always Trust" all over again each day.  I will look into changing my account so that it comes to my mail client.