1 Reply Latest reply: Nov 23, 2012 6:44 AM by pabzpabz
pabzpabz Level 1 (0 points)

So, just bought a Dlink DNS 313 NAS drive (which Dabs.com sold as compatible with mac), set up the drive via windows (bootcamp, ugh) and then started up my mbpro running Mountain Lion 10.8.2.


Drive not detected on the network. Tried going straight to it's ip, connected, able to configure it etc from there... only thing is, when I try to use it in any way (browse, copy to, etc...) I am told: "The folder “BT” can’t be opened because you don’t have permission to see its contents."


All folders show up as having a no entry sign on them.


After doing a little research I find a host of others with the same problem, often suggesting the above apple help page (HT4700), tried this, got to the end, but no change. Then notice someone else says that the DNS 313 does not support AFP anyway, so that was a waster of time...


Any ideas? Apart from returning it to the shop, which I may well do come Monday? Thanks.....

MacBook Pro (13-inch Mid 2009), OS X Mountain Lion (10.8.2)