14 Replies Latest reply: Nov 25, 2012 11:42 AM by ~Bee
Perkyboy Level 1 Level 1

I keep on getting this error message on my Yahoo and Safari all of a sudden;

You're almost there, but your web browser doesn’t support the newest version of Yahoo! Mail

 

The links it gives to upgrade don't work !

 

I have Safari Version 5.1.7 the latest for Snow Leapord. I get the same error message on Firefox and Google Crome aI even dowmloaded another Brower for Mac still got he same error message ! I have used the Disk Utility to rparir files and rest Safari. I have deleated Firefox then downloaded a fresh version, still the same error messages ! Please help it's driving me nutts.


Safari, Mac OS X (10.6.8)
Solved by ~Bee on Nov 25, 2012 11:42 AM Solved

Very glad to know you're all sorted now, Perky.

I'm sure you'll be fine without the Intego.

 

Reply by ~Bee on Nov 23, 2012 3:58 PM Helpful

Also, what do you mean "all of a sudden?"

 

What did you change in the day or so before this started?

Reply by andyBall_uk on Nov 23, 2012 6:29 PM Helpful

All replies

  • ~Bee Level 7 Level 7
    expertise.macosx
    Mac OS X

    I would contact Yahoo and ask them why their site is programmed so sloppily.

    In your brower preferences, are you accepting Cookies?

    I would delete all Yahoo cookies in your Privacy settings for Safari.

     

    However, since this happens on all browsers, I really believe the problem is on Yahoo's end.

  • Perkyboy Level 1 Level 1

    I've done all that, I looked at the Cookie prefs are the same as my old MacBook Pro with the same software and updates and It's not a problem. I'm using it now. I don't what to do I dont like using the Macbook.

  • Perkyboy Level 1 Level 1

    I forgot to say thanks for replying, sorry about that. Do you hsve any other suggestions ?

  • ~Bee Level 7 Level 7
    expertise.macosx
    Mac OS X

    Perky, you're most welcome. 

     

    The links it gives to upgrade don't work

    Now, what upgrade exactly does it tell you to install?

     

    So, have you actually opened up the Cookie bar, and deleted all the Yahoo ones?

  • ~Bee Level 7 Level 7
    expertise.macosx
    Mac OS X

    Also, what do you mean "all of a sudden?"

     

    What did you change in the day or so before this started?

  • Allan Jones Level 7 Level 7
    expertise.ipad
    iPad

    It's not universal. I run Safari 5.1.7 under Snow Leopard on two Macs and they are having no problems with Yahoo Mail. Just checked minutes ago.

     

    Start turning off extensions. I run without any extensions and Safari works great.

  • Perkyboy Level 1 Level 1

    Hi Bee

    I've been to the Privacy window in Preferences and deleated all  Cookies.

     

    On the yahoo error page it give options to update browswers, it says updates for Safari - it just goes to the apple site " page cant be found "

     

    Firefox option "Sorry, Mozilla Firefox optimized for Yahoo is not availabler for your system"

     

    All of a sudden ment a few days ago. I did run some free software to clean my mac called applejack. a friend highly recomended it to me. I have now uninstalled this. I think that might have done some thing !

     

    Thanks Allan for replying

  • Perkyboy Level 1 Level 1

    I just checked - I have no Extensions at all on Safari.

     

    The weired thigs is No Browser work ! I get the same message. I have run a virus check - Nothing.

    I have even turned the virus Barrier off because I think that might be doing it. - Still the same.

  • ~Bee Level 7 Level 7
    expertise.macosx
    Mac OS X

    Perky --

     

    You do not need any "Cleaner" app for Macs.  I would not be at all surprised if that didn't actually damage your Mac, especially if it were MacDefender. Applejack is OK, but I'm not sure what it erased.  Do you know?

     

    You also don't need any Virus Barrier.  That could also mess things up.

     

    The fact that all of your browsers are now messed up indicates that it is not a Safari problem, but more system-wide.

     

    Did you check here?

    http://help.yahoo.com/l/us/yahoo/mail/yahoomail/technical/

  • andyBall_uk Level 7 Level 7

    virusbarrier could certainly be at the bottom of it, yes

     

    it has, or used to, an option to "Hide information about my computer and web browser" which changes the browser user agent to something yahoo & others will flag as unsuitable. In the 'surf' settings area, from what I recall.

     

    http://whatsmyuseragent.com/ or similar should show what is being sent to websites from any browser.

  • andyBall_uk Level 7 Level 7
  • ~Bee Level 7 Level 7
    expertise.macosx
    Mac OS X

    Thanks, Andy.

    Great to see you again!

  • Perkyboy Level 1 Level 1

    Hi Bee and All,

    Many thanks for your help, It was the Intego Virus Barrier  causing the problem. I've resloved it all now.  Many thanks for your replies.

  • ~Bee Level 7 Level 7
    expertise.macosx
    Mac OS X

    Very glad to know you're all sorted now, Perky.

    I'm sure you'll be fine without the Intego.